1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Film credits are wobbling !!!

Discussion in 'Projectors, Screens & Video Processors' started by Tonto, Feb 21, 2003.

  1. Tonto

    Tonto
    Standard Member

    Joined:
    Feb 6, 2003
    Messages:
    90
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Harrogate, England
    Ratings:
    +1
    I have a problem !

    I find that film credits wobble when playing DVD's via my ae100.
    I'm connecting the DVD via component cables. I've tried s-video and I get the same problem. I'm suspecting the pj.

    Has anyone else heard of this problem ?
     
  2. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,851
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    And it will wobble on a TV - some credits wobble
     
  3. Lare

    Lare
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'd say it's the interlaced signal. Use progressive to get rid of the wobbling.
     
  4. Tonto

    Tonto
    Standard Member

    Joined:
    Feb 6, 2003
    Messages:
    90
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Harrogate, England
    Ratings:
    +1
    This is when using Progressive. I'll do some more testing I think, (gawd I sound like Yoda!)..
     

Share This Page

Loading...