film 4 on freeview virtually unviewable

kbfern

Distinguished Member
Virtually every film I have recorded on film 4 is useless, sound dropouts and blocking every few seconds.

I am using a Humax 9200 and the picture quality on every channel other than film 4 is very good.I am getting 60% strength and 100% quality on the usuall chanels (all BBC ITV Chanel 4&5)

When I checked signal strength on Film 4 its only 26% strength and 60% quality,this is via Sutton Coldfield transmiter.

Is there anything we can do to get the quality boosted?
 

SamRadford

Novice Member
Make sure you have the correct aerial, correctly aligned, connected with double-screened cable direct to the box.
 

kbfern

Distinguished Member
Thanks for the advice guys,I have a very good picture on nearly all the chanels I watch exept for film 4.It may be the ariel but I am not really prepared to lay out £100+ on a new ariel just to improve on one chanel.

From looking around the net it seems quite a few people report poor pictures with film 4.
 

tichtich

Novice Member
This subject has come up in some other forums, and I've experienced the same thing with my Topfield PVR. It has nothing to do with reception, but is apparently due to Film4 using a larger GOP size than is strictly allowed by the DVB standard. The PVR's firmware may not be able to handle this. In the Topfield's case, however, it can be got around by tuning the PVR to Film4 before beginning playback. I don't know why this little trick works, but it does. No guarantee it'll work on your Humax, though.

P.S. I should have asked: are you only experiencing the problem on playback, or is it on live Film4 too? If it's on live too, then my comment is irrelevant. Please ignore it.
 

jameslindsey

Novice Member
Not had any issues with recording Film 4 on my Topfield. Wonder if this is an issue the latest firmware fixes as I have installe dthis.
 

Rob100

Novice Member
jameslindsey said:
Not had any issues with recording Film 4 on my Topfield. Wonder if this is an issue the latest firmware fixes as I have installe dthis.
No probs here with Film 4 except the low bitrates and subsequently poor picture. No break-up or corruption here.

I am still running the December firmware on my Toppy and have no probs either live or recording.

Rob.
 

LV426

Administrator
Staff member
My Fusion 200 has no problems with F4 from Emley Moor.
 
M

MancMale

Guest
My Sagem 7280T twin tuner PVR records with no problems off Film4 or any other channel , im on Winterhill..
 

leamspaceman

Distinguished Member
kbfern said:
Virtually every film I have recorded on film 4 is useless, sound dropouts and blocking every few seconds.

I am using a Humax 9200 and the picture quality on every channel other than film 4 is very good.I am getting 60% strength and 100% quality on the usuall chanels (all BBC ITV Chanel 4&5)

When I checked signal strength on Film 4 its only 26% strength and 60% quality,this is via Sutton Coldfield transmiter.

Is there anything we can do to get the quality boosted?
Hey mate, I'm on Sutton Coldfield too and I'm having problems with lots of channels recently. I have a signal booster too but still have problems. Film Four reception is particularly poor.

So, you're not the only one mate...take heart:)
 

kbfern

Distinguished Member
leamspaceman

Thanks for that,actually I have noticed a few artifacts(blocking) over the last few days on the main ITV & BBC chanels I wonder if they have reduced power at Sutton Coldfield recently?.
 

leamspaceman

Distinguished Member
kbfern said:
leamspaceman

Thanks for that,actually I have noticed a few artifacts(blocking) over the last few days on the main ITV & BBC chanels I wonder if they have reduced power at Sutton Coldfield recently?.
Exactly the same here my friend...I've experienced a far bit of blocking on the main channels ITV and BBC. Also I listen to fivelive through freeview too via my amp and that's been dropping out alot these past few days.

Somethings not right.
 

Similar threads

Trending threads

Latest threads

Top Bottom