1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FFDSHOW via TheaterTek gets Pixallated output

Discussion in 'Desktop & Laptop Computers Forum' started by Pbryanw, Mar 24, 2005.

  1. Pbryanw

    Pbryanw
    Active Member

    Joined:
    Nov 15, 2004
    Messages:
    1,523
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    A dystopian Grimsby
    Ratings:
    +101
    I use FFDSHOW 20041012 via TheaterTek and through my monitor (especially since I have got a bigger, better 20" one) the outputted picture is noticeable pixallated.

    I am only using Resize & Aspect at a resize of 1680 by 1050 (with no aspect ratio correction) to match my monitor's default resolution.
    Parameter is set to 2.
    Luma and Chroma sharpen are set to 1.5 each.
    I am not using Blur and NR.

    So is this pixallation normal when using TheaterTek or have I got it set up incorrectly?

    Any help appreciated

    Val
     
  2. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Something sounds wrong somewhere, pixellation shouldn't be happening with those settings.

    What video card have you got? If you're using NVPP try without. What settings in TT are you using?
     
  3. Pbryanw

    Pbryanw
    Active Member

    Joined:
    Nov 15, 2004
    Messages:
    1,523
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    A dystopian Grimsby
    Ratings:
    +101
    Can you tell me how to switch NVPP off as I don't know what it is and whether I'm using it.

    My TT settings are VMR9 mode for DVD with auto de-interlacing control.

    In advance video settings DXVA is enabled. For VMR9, YUV mixing is enabled and so is full screen mode.

    Thanks for your help, Val.
     
  4. Pbryanw

    Pbryanw
    Active Member

    Joined:
    Nov 15, 2004
    Messages:
    1,523
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    A dystopian Grimsby
    Ratings:
    +101
    Had a look at my settings. Seems I had interlaced mode semi-selected under aspect & resize settings. Turning it off got rid of a lot of the pixallation. I still see some but I think the amount I'm seeing is normal.
     
  5. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    You didn't tell me what video card you have, if it's an ATI try using Overlay, that's usually better than VMR on those cards .. I have a 9600.

    What have you got in the 'Post Processing' list on the Video tab? The first one may be NVPP, if so select FFDSHOW in Primary and set Secondary to 'disabled'. BTW, if you select any post-processing the DXVA checkbox gets greyed-out, post-processing forces software mode.

    Which version of TT have you got? If it's 2.1 or later ensure YV12 is also selected on that tab. For de-interlacing select "Smart" for NVidia or "Auto" for ATI, Mode as "Best Available".
     
  6. Pbryanw

    Pbryanw
    Active Member

    Joined:
    Nov 15, 2004
    Messages:
    1,523
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    A dystopian Grimsby
    Ratings:
    +101
    Thanks for that. Forgot to mention I have a Nvidia 6800...oops.

    Am using FFDshow Mpeg-4 Video decoder as my primary post processing. I can still select use DXVA from the advanced video option screen though. Have set de-interlace mode to smart. I have TT 2.1.1 so have enabled YU12 mode as well.

    I am still getting a tiny amount of pixallation. It seems to be caused by enabling Resize & aspect in FFDshow because if I disable it I get no pixallation. I can't see the pixallation from my viewing position so I guess this amount is okay.
     

Share This Page

Loading...