1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ffdshow and MediaPortal

Discussion in 'Desktop & Laptop Computers Forum' started by SeriousPigeon, Sep 9, 2005.

  1. SeriousPigeon

    SeriousPigeon
    Active Member

    Joined:
    Sep 9, 2005
    Messages:
    150
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    Amersham
    Ratings:
    +105
    Hello,

    I am new to these forums and to HTPC so here goes.
    I have done some searching for this but with little success.

    I am trying to use ffdshow to upscale DVD to 720p in MediaPortal.
    I can get it to work for video files ok. But vob files just don't work, whether they are straight from the DVD drive or stored on the hard drive.

    Can anyone help me in getting this to work properly.

    Also I am having some problems with XMLTV grabbers. When I use bleb I only seem to get some of the channels requested, which is a little annoying.
    So I tried switching to Radio Times listings, but this does not seem to include the icons for the channels.

    Thanks
     
  2. dnoon

    dnoon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This is a good beginners guide, not directly linked to your front end, but the same priciples should apply to allow you to get going, skip to page 4. It sounds to me like you have not set teh Raw Video to all supported. Best of luck

    http://htpcnews.com/main.php?id=ffdshowdvd_1
     
  3. SeriousPigeon

    SeriousPigeon
    Active Member

    Joined:
    Sep 9, 2005
    Messages:
    150
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    Amersham
    Ratings:
    +105
    Forgot to mention that I have set the raw video to "all supported".
     
  4. SeriousPigeon

    SeriousPigeon
    Active Member

    Joined:
    Sep 9, 2005
    Messages:
    150
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    Amersham
    Ratings:
    +105
    Got the ffdshow sorted now, just needed to use a different mpeg2 codec and it all works fine.

    Anyone know about the XMLTV problem?
     

Share This Page

Loading...