1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

faulty sound on alias season 2 dvd R1

Discussion in 'Movie Forum' started by bernardshakey, Nov 28, 2003.

  1. bernardshakey

    bernardshakey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi just got Alias season 2 today in the post but unfortunately the sound is faulty. the music plays and you can hear gun shots etc but the dialogue part of the audio doesn't seem to be there at all. I've contacted dvdsoon to arrange a replacement but was wondering if other people have had a similar problem. if so did ou get your copy from dvdsoon. I want to know if i just got a bad set, did dvdsoon get a whole bad order ( dont want to send it back and get another bad copy) or could all the alias season dvds just recently made be faulty ( i sure hope not )
    Any way hope mine was a once off.
     
  2. Miyazaki

    Miyazaki
    Well-known Member

    Joined:
    Sep 10, 2003
    Messages:
    14,304
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +849
    I should be getting my copy soon, i'll let you know.
     
  3. Indiana Jones

    Indiana Jones
    Moderator

    Joined:
    Nov 4, 2003
    Messages:
    31,107
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Bristol
    Ratings:
    +5,904
    Are you sure it is not something to do with your setup mate, I had a dvd player that when I played Star Wars Episode 1, all I could hear was the music and sound effects, there was no speech, after messing around with the settings I got it playing perfectly.
     
  4. bernardshakey

    bernardshakey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi indiana jones. thats what i thought it could have been first but other discs played grand. actually intially i thought there might have been a music/ score only track selected on but there is only one audio track there, so no joy. games guru i'd appreciate that thanks
     
  5. mykl1971

    mykl1971
    Novice Member

    Joined:
    Oct 14, 2003
    Messages:
    813
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    UK
    Ratings:
    +0
    Can you be a bit more specific as to where the problem is occuring.

    Is it every episode ? I'm expecting this to arrive from DVDSoon any day so this news has bummed me out :(
     
  6. bernardshakey

    bernardshakey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi pearl jam, the problem occurs on every episode of every disk.
     
  7. Indiana Jones

    Indiana Jones
    Moderator

    Joined:
    Nov 4, 2003
    Messages:
    31,107
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Bristol
    Ratings:
    +5,904
    Some of my dvds played back fine also mate but Star Wars didnt have any sound but im sure you have tried everything already, if it is the entire series which is missing the speech then it has to be the biggest cock up every on dvd.
     
  8. talizker

    talizker
    Active Member

    Joined:
    Aug 21, 2002
    Messages:
    1,032
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +45
    Just put the first episode on using PowerDVD and flicked through a couple of chapters and there looks to be no problem at all. Narative at the beginning and Sydney's voice all present and correct. Will watch the whole episode tonight on the big screen so i'll let you know if I have any problems...

    btw, are the Trailers in the sneak peak section a problem for you as well? Everything on the disc is 5.1 so it does sound like an equipment / config problem, as if you are missing the center channel...
     
  9. bernardshakey

    bernardshakey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    just tried playing it awhile ago on the main setup with amp, speakers etc and it plays fine but when put through the tv alone the sound is all messed up. think it may be to do with the way i have my player set up. just got a pioneer dv565 on tues. its a great player but am still getting to grips with it. anybody got any thoughts what might be amiss. thanks for your help and sorry about the wrong info in the first post
     
  10. boyler

    boyler
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds like you have a got a cable going into audio left and right instead of mixed audio, are you using a digital link into an amp or is it a DVD with built in decoder and analouge cables direct from DVD into compatible amp.
     
  11. PhilBH

    PhilBH
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've watched 12 episodes this weekend, and have not experienced any problems at all.
     
  12. sweetmate

    sweetmate
    Active Member

    Joined:
    Aug 29, 2001
    Messages:
    694
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    London
    Ratings:
    +46
    US boxset from DVD Pacific, 0 problems.
     

Share This Page

Loading...