Faulty SONY 590ES

ColinII

Standard Member
I bought a 590 in March open box from a reputable dealer. Mounted it on the ceiling in my purpose built home-cinema, replacing a similar standard projector. Within a week or two it started an intermittent whining. The sound is like running your finger around the top of a wine glass. It's not very loud. BUT when the projector whines during a quiet bit of dialogue or the occasional period of silence it's extremely irritating. The sound is very unpleasant. I contacted Sony (I have a Prime Support Elite warranty). After endless sending them video clips / audio clips/ upgrading software / delays it was sent to their Service Centre. They had it for three weeks and replaced all seven fans. The projector was returned and reinstalled. AND HAS EXACTLY THE SAME PROBLEM. Whatever the Service Centre did - they didn't fix it.

Two questions -

1 - Has anyone else had this problem with the projector. (I know all projectors can have their foibles - I'm not new to this - but this whining is more than that.)

2 - Sony's response is to obliquely imply I'm making this up. This is irritating as I got confirmation that their engineers experienced the whining at the Service Centre. Anyway - they want me to return it to the Service Centre for a second time. Has anyone faced such a situation (back and forth to the Service Centre of a fragile item) and any advice?

Massively unimpressed by SONY - a £7000 device that I have had for three months. Faulty throughout (bar the first week or two). Been without it for 3 weeks already and SONY is seemingly unable to fix it.

Wish I had never bothered with the upgrade.
 

pagenotfound

Active Member
Sorry to hear of your experience. If they have already replaced all the fans is it possible that it is something else like the power supply? Does the noise change pitch if you run in high lamp power compared to low i.e. if the fans are spinning faster. Could it be a resonant noise, with something vibrating when the fans run?

I'm sure if the Sony service centre can replicate the issue then they will be able to fix it. That's what the warranty is for and if they can't fix it then back to the shop for a refund I guess.
 

ColinII

Standard Member
The (intermittent) whine is the same in high and low lamp modes sadly. It can be triggered by changing the lamp mode (sometimes).
It could be resonating but it definitely sounds like a dodgy fan. Also I have steadied the projector by hand when it has been whining and that hasn't helped.
Thanks
 

ColinII

Standard Member
The dealer is a branch of Sevenoaks. When I reported the problem they suggested I contact Sony Pro Support directly which I have done. I asked the Sevenoaks branch for their help / advice yesterday after I got a standard email from SONY (text below). Irritating as the issue was not "remedied". Having said that SONY pretty much accused me of making the issue up before I returned the device which was more irritating.

"
Please note that what we are currently offering and as per the service agreement is a repair service to inspect the device, confirm the issue and carry on with the repairs.
The service center have originally confirmed he issue and they have replaced all the fans and fan related parts to ensure that the issue has been remedied.
"
 

Spigot

Active Member
Perhaps it's coil whine from the power supply. There were complaints of this regarding PS5's. To prevent certain components from resonating manufacturers typically put some rubbery gunk on them. (Attached is a pic from a projector power supply). Could also be the bulb, I've heard of this with an Epson, but I don't think that was with an original bulb.
 

Attachments

  • Screenshot 2022-06-19 233729.jpg
    Screenshot 2022-06-19 233729.jpg
    117.7 KB · Views: 9

DB9S

Well-known Member
The dealer is a branch of Sevenoaks. When I reported the problem they suggested I contact Sony Pro Support directly which I have done. I asked the Sevenoaks branch for their help / advice yesterday after I got a standard email from SONY (text below). Irritating as the issue was not "remedied". Having said that SONY pretty much accused me of making the issue up before I returned the device which was more irritating.

"
Please note that what we are currently offering and as per the service agreement is a repair service to inspect the device, confirm the issue and carry on with the repairs.
The service center have originally confirmed he issue and they have replaced all the fans and fan related parts to ensure that the issue has been remedied.
"
Your contract is with the retailer. Your product should not make that noise or they all would. So, they must either fix it, replace it or refund you.
It is for them to argue it out with Sony how to recoup their money after they have looked after you. I thought Sevenoaks was known for good customer service..... 🤔
 

MartinH32

Well-known Member
I've not had this problem in nearly 800 hours of use so it certainly isn't normal. I'd harass Seven Oaks to sort it. Like said above your contract is with them.
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom