1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Faster Starting Windows 2000 pro

Discussion in 'Desktop & Laptop Computers Forum' started by jimcarney, Mar 27, 2004.

  1. jimcarney

    jimcarney
    Active Member

    Joined:
    Feb 19, 2001
    Messages:
    641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    DOWNPATRICK CO DOWN
    Ratings:
    +3
    I was trying get my missus P.C. to load faster but I get a message cant find msconfig file or any of its components anyone any ideas on how to get Windows2000 Pro to load faster.
    Thanks in Advance , Ji
     
  2. stlic

    stlic
    Active Member

    Joined:
    Feb 17, 2004
    Messages:
    722
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
  3. jimcarney

    jimcarney
    Active Member

    Joined:
    Feb 19, 2001
    Messages:
    641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    DOWNPATRICK CO DOWN
    Ratings:
    +3
    Stlic hi, can I use this zip to access startup inWK2..... need more help computers are not my strong point...... Jim. pm me!:confused:
     
  4. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    You'll need tio unzip it and then you run it from the Run command or create a shortcut to it. Then works just like the one in XP
     
  5. m@rk

    m@rk
    Well-known Member

    Joined:
    Jan 3, 2002
    Messages:
    1,212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Lincolnshire
    Ratings:
    +360
    Use the above MSCONFIG to remove any programs that you don't want to start with windows, then check the startup folder on the start menu to ensure that there is nothing starting up in there as well.

    If you are looking to actually reduce the boot time, 2 things tend to slow things down. Logging onto a network and a fragmented hard drive.

    Don't forget, you should defrag your hard drive as soon as you have installed windows as the windows installation puts things all over the place.
     
  6. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,113
    Disable any inactive IDE channels in the device manager.
     
  7. jimcarney

    jimcarney
    Active Member

    Joined:
    Feb 19, 2001
    Messages:
    641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    DOWNPATRICK CO DOWN
    Ratings:
    +3
    Keith, The 2 ide channels are primary 1 & secondary 2 would it be alright if I disabled the secondary ....Thanks in advance .....Jim
     
  8. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,113
    I'd assume you've got at least one HD on the primary master and a dvdrom drive on the secondary master.

    Changing to none for the slaves on both primary and secondary ide if you don't use them ( natch) sped boot up enormously on 3 of my machines running W2K.

    Do this in the bios of the mobo ( select none rather than auto which is the likely default)

    Also do similar in the device manager in windows for the IDE ports ( you'll need to be in as administrator I think).

    Obviously if you have a device on either of these slave ports doing the above will disable the device(s) in question.

    When I installed a second HD in my W2K based HTPC just changing the primary slave settings to auto doubled my boot up times.
     
  9. MikeTV

    MikeTV
    Well-known Member

    Joined:
    Feb 1, 2003
    Messages:
    7,781
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ealing, London
    Ratings:
    +843
    This sounds like a problem with your BIOS settings, and specifically the DMA mode was probably wrong, leading to it testing different modes at boot-up until it found one than worked. This will slow down a boot.

    Also disable any services that you don't need. There are websites which explain what services are necessary, and which are not. Google will help here.

    Remove any shortcuts in your start menu that are unnecessary, such as real player, virus checkers, etc. (often the software with new devices install all kinds of rubbish that you don't need). Virus scans can be run manually, and so it often isn't necessary have a virus checker running continually in the background (and these packages often run all kinds of services themselves, like auto-update functions, etc.). Disable them all.

    Clean the system of any spyware using "adaware" or something to do a full scan of your system. It's a free download.

    Remove any unnecessary items in the registry in the "HKLM/Software/Microsoft/Windows/CurrentVersion/Run" location.
     

Share This Page

Loading...