1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Farscape 4.5 sound problem

Discussion in 'Movie Forum' started by IPlowman, Sep 6, 2003.

  1. IPlowman

    Standard Member

    Apr 25, 2003
    Products Owned:
    Products Wanted:
    Trophy Points:
    There is a problem with one of discs in the last box set of Farscape (4.5). The problems with the 5.1 sound mix on the last episode "Bad Timing", sound effects that should come from the front centre, appear from the rears !!. I've already had a responce from Contender Entertainment, this is what they had to say...

    Many thanks for your email. There is indeed a problem with this, which has only come to light through recent emails (surprisingly few people have 5.1 and obviously there’s no problem if it’s just played as normal stereo).
    The fault occurred originally, when it was discovered that the first 5.1 DAT tape we received from the Jim Henson Company had this fault. We had to wait a couple of weeks to get a new one from Los Angeles which was received and encoded. An oversight on the part of our DVD facilities house meant that they incorrectly encoded the original faulty one onto the master; hence, you have this problem.
    A new master is being created and a new batch of discs will be replicated and duly sent out, though this process will take a couple of weeks, so please bear with me on this.
    Please reply to this email with the mailing address you’d like your replacement disc sent to.
    Apologies for the inconvenience, typically, this had to appear on the last ever episode of Farscape, which is rather aptly titled “Bad Timing”!

    Ian P.

Share This Page