Failed recordings

D

DigitalDuke

Guest
Hi, just noticed on my sky hd box that if I record any program I cannot watch anything else a "no signal" sign comes up. But if I turn the record off all back to normal can watch anything. The box is still under warranty..I did disconnect the wiring to have a new carpet fitted but I marked the cables and made sure they are fitted correctly...nice and tight..I've had two failed recordings recently.Any help would be appreciated before I ring sky. Strange thing is I can watch the program I am recording, without any problems.
 

jrisch

Active Member
Check the signal strength of each LNB. Sounds like one is not getting through. Could be a cable problem.
 
B

Bluevanman

Guest
Go to Services, System Setup,Signal. Check that input 2 has strength and quality. If not, switch the dish inputs around and check again. If input 2 is still missing, the box is faulty. If input 1 disappears, there is a problem with either the LNB or the cable/connections.
 
D

DigitalDuke

Guest
Go to Services, System Setup,Signal. Check that input 2 has strength and quality. If not, switch the dish inputs around and check again. If input 2 is still missing, the box is faulty. If input 1 disappears, there is a problem with either the LNB or the cable/connections.

Thanks for your help..checked out the signals..no input 1 signal..phoned sky cust services..they ran me through a reboot..all is fine at the moment.
 

The latest video from AVForums

LG G1 OLED EVO Review (OLED65G1)
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom