Failed recordings

Discussion in 'Satellite TV, Sky TV & FreeSat' started by GaryJLynch, Apr 30, 2007.

  1. GaryJLynch

    GaryJLynch
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Twice today I've had a problem with failed recordings where the programs don't record and when you go into the planner all the failed recordings and a few that are yet to record have their start time changed to 1AM tomorrow or the day after! Usually 5 or 6 items in the planner will be like this. And at the same time a number of other items will have dropped from the planner.

    If I do a planner rebuild then the dates and times for those programs revert back to what they should be with the failed recordings complaining of a power cut when there wasn't one. The items that dropped of the planner don't come back.

    Last week I had a recurring problem where the sky box would crash and then after a power on all future recordings where saying failed. I thought this may be to do with Anytime as it started happening when Anytime started working for me but I've disabled it now.

    Anyone else had these same problems?
    Anyone any ideas of what I should do?

    cheers
    Gary
     
  2. Kootuu

    Kootuu
    Active Member

    Joined:
    Nov 18, 2002
    Messages:
    777
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +23
    Having the same problem. In fact it only seems to record things when I am on that channel, if I go to another channel I get failed recording.

    How many inputs do you have into the back of your Sky box? I've only got one and I'm 100% sure there should be two! One for watching, one for recording.

    Very unhappy with the whole installation, losing satellite signal all the time.

    Give Sky/Your Installer a call and tell them the issues you are having. They'll send out an engineer but don't let them charge you for something they should have installed properly. Remember, you've already paid £60 for installation.
     
  3. GaryJLynch

    GaryJLynch
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yes, you do need two connections, that will be your problem but it's not mine.

    I only notice the problem after I switch it on from standby so even if I'm recording two programs at once it wouldn't be because of no signal.
     
  4. nheather

    nheather
    Distinguished Member

    Joined:
    Oct 6, 2004
    Messages:
    19,753
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    Horsham, West Sussex
    Ratings:
    +10,035
    @GaryJLynch

    I assume you have checked in System Settings that you have a good signal on both inputs (i.e. both are locked with a reasonable strength and quality).

    cheers,

    Nigel
     
  5. GaryJLynch

    GaryJLynch
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

    yes I have and all is ok. If I did have a loss of signal then the failed recording should show that as the reason rather than as power loss. But what's happening here is that the planner is getting totally screwed as well.
     
  6. chic

    chic
    Well-known Member

    Joined:
    Jul 1, 2001
    Messages:
    5,985
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    glasgow
    Ratings:
    +871

    i had the same problem last week with scheduled recordings not happening, what i did was turn anytime off, did a planner rebuild then switched anytime back on. This seems to have sorted it so far.
     

Share This Page

Loading...