Failed recordings and clashes

ShortNick

Active Member
Had a series of failed recordings lately due to 'power cuts' according to the Sky Planner. Also had some 'clashes' when there was no clash. Anyone had similar problems and can suggest a quick fix?:lease: Missing Lost and Heroes - nightmare:suicide:
 

Bachstrad

Well-known Member
Quick fix to try is to unplug the box and wait a few minutes before switching it back on again. Then do a 'Planner Rebuild', don't watch the screen and press 'Services, 4, 0, 1, Select'. You will then have the hidden 'Installer Menu' on your screen and you can select '7 Planner Rebuild'.

If that doesn't sort it time to phone Sky :)

ATB

Max
 

Jason56d

Well-known Member
Did not have any failed recordings, but I tried to record Scrubs last night on E4 while at work and it said clashed in my planner. There was no-one else here and I was not recording anything else!!! A bit annoyed as it is the new series and cannot see when it is on again.
 

mroshaw

Member
Had a series of failed recordings lately due to 'power cuts' according to the Sky Planner.

I had 'Power Cut' recording failures when my HD box was on it's way out last month. Do you get picture breakup on any channels? If so, time to call Sky.

Looks like lots of people are having trouble with recent recording failures - I upgrade the HDD in mine and thought that was the cause but it seems more likely to be something up with the Sky service.
 

Bachstrad

Well-known Member
stuprid question, does the planner reb-build delete all of your recordings on the box?

No it doesn't ... the full system reset does that! HTH

ATB

Max
 

stormjai

Active Member
I've had loads recently as well!!

I did planner rebuild..but kept on going for over an hour..is this normal?

switched off and rebooted eventually..

i'll wait and see if sorted out proble or not:confused:
 

Den_Lyon

Standard Member
yep, just this last week, I've been getting loads of clashed / part recorded.

and it's not been when 2 recordings have taken place.

Will try a planner rebuild tonight
 

spiderman78

Active Member
Hi all,

everything that was planned to record last night had 'Failed' and the reason given was power cut.

Also when we click 'TV Guide' on the remote and on screen the menu appears but for a few seconds the background is all black then appears normal light blue background.

We're randomly getting a black screen(no picture) but we get sound when we go up or down the channels.

Update: did a planner rebuild and the black background to the TV Guide has been resolved and the black screen(no picture) too

Will have to keep and eye on recordings:boring:
 

D-an-W

Active Member
I too have had more than "usual" failed / part recorded stuff this week, are they messing about updating stuff maybe?
 

vince31

Member
Same Problem, failed and clashed recordings.

Fixed it by doing a forced software update followed by a planner rebuild then resetting Sky Anytime. Been fine since.
Procedure as follows:

Forced software update

Warning: you should remove the viewing card before starting a forced download

1. Switch HD box to standby on the remote. Wait for 3 mins for Hard drive heads to park.
2. Remove the viewing card and unplug the mains lead from the back of the HD box.
3. Wait futher 3 mins.
4. Then, whilst holding down the Backup button on top of the box (not the remote) plug the power cable back into the HD box.
5. Do not release the Back Up button until you see the on-screen message referring to the software update, only then should you release the Back Up button.
6.The latest software update should take around 10 minutes to download.
7. The box will then reset itself an go to standby mode.
8. Switch the box back on with the remote, go to Tv Guide, and select a Sky channel.
9. Insert the viewing card when requested.
10. Select a HD channel.

Planner Rebuild

With the HD box switched on and displaying a picture, don't watch the screen, just press 'Services, 4, 0, 1, Select'.

You will then have the hidden 'Installer Menu' on your screen and you can select '7 Planner Rebuild'.

The system will display a Housekeeping message for a few moments and then go into standby mode.

Switch the unit back on.

Reset Sky Anytime

1. Swithch Sky Anytime Off. This will delete all Sky Anytime programmes from the list.
2. Swich Sky Anytime back on again. This will rebuild the Sky Anytime list over the next few days.

Let me know how you get on!:)
 

steve m uk

Standard Member
These are the same problems that I was having with my box. Phoned Sky - after 5 minutes trying to talk to an unbearable lady in Indai - I spoke to a very nice lady in Scotland who set up a engineer visit.

Engineer came out and told me this has been happening loads recently since their last update. New box and no problems. I'd get on the phone to Sky asap!

Hope that helps.
 

cmclean

Active Member
Wow!

Glad I read this thread. This just started happening on mine this week too.
Missed the bloody Super League last night because of it.

Will be onto Sky tomorrow!
 

davet010

Active Member
me too - I shall try Vince's suggestion tonight.
 

Fazzinchi

Standard Member
I tried Vince's recommendation last night and no problems so far. Will be away for a couple of days, so it'll get a good test to see if all is fixed. Thanks, Vince!
 

SimonY

Standard Member
Thanks for this.

For anyone who (like me) manages to disconnect their HDMI cable and doesn't see the message about upgrading the software and then starts to panic all four lights come on while the software is upgrading.

Owe my daughter an apology after accusing her of messing up my recording!!

Will let you know what happens.
 
S

_Shorty_

Guest
This happened to me last night (for the first time) as I was watching what I was recording - not sure if this info is helpful but I shall post in case.

Have a series link set up for The Apprentice (BBC1), You're Fired (BBC2) and Battlestar Galactica (Sky1HD). Due to a quirk in scheduling (Apprentice & You're Fired moved to Tuesday) there was a clash with the end of The Apprentice/BSG and the beginning of You're fired. I was watching Apprentice with about a 7 minute delay and at 10pm (exactly as far as I could tell) the HD box made it's little power down click and all drives and fans ground to a halt, exactly as if it had been unplugged from the mains without going into standby. The box eventually let me turn it on (again - exactly as if it had been unplugged from the mains without going into standby)

After the reboot the box was quite happy to record You're Fired but the programme planner was showing Apprentice as failed (annoying as I am sure it had recorded the whole thing as I had watched all bar 7 minutes of it) and BSG as clashed.

I shall try Vince's sufggestion tonight and hopefully not have any repeats of this.

I miss my TiVo :(

Shorty
 

danvitale

Novice Member
I have attempted Vince's fix, and so far so good after a few recordings. I too am going to wait a few days before giving it the definitive thumbs up, but I have to say it's sad to see this kind of fault get through Sky's Q&A testing for their HD box firmware. Very poor.
 

HDCriticalFan

Active Member
Shorty,

A very succinct description of an all too frequent problem. I think that it comes down to :

"The box crashes at the end of a recording if a recording is being watched."


Qualifying notes :
1. It doesn't happen every time.
2. There doesn't need to be any; dual recording, HD recording or back-to-back recording going on.
3. It isn't universally solved by changing padding settings.
4. The recording being watched does not necessarily have to be the one causing the crash.

It is variously referred to as the "back to back" bug, the "chase play" problem or just plain "box crashing" depending on the surrounding circumstances as observed by the victim.

If you have an accurate clock within your eyeline (as I do) you will see that the crash happens at *exactly* the time of "end time plus padding" of the recording being made.


My best guess is that it is a combination of hardware and software shortcomings (a sort of "perfect storm" if you will). I think that the software places demands on the hardware at crucial times (as recordings are ending in particular) and this can sometimes overwhelm the hardware - perhaps exacerbated by the infamous "capacitor problem".

I have seen people suffer the problem and fail to fix it with a new hard disk (ruling out a disk issue) and others remove the problem with a replacement box (thus ruling out the LNB and cabling) ... only to have the problem re-occur many months later (suggesting an "aging box" type problem).

I don't recall hearing from anyone having the problem and seeing it clearly fixed with a new PSU. As soon as I do I will "take the plunge" myself and try and take my box apart.


I think that the problem is not more widely accepted because it occurs in many different forms (thus "spreading" the complaints more thinly) and is intermittent in nature. Also perhaps not so many people put the maximum strain on their box (which would be watching an HD recording whilst making two other HD recordings). As HD becomes more widely available (as C4 carries more HD content and if ITVHD appears on the Sky EPG) then perhaps we will hear more about it. And of course our boxes are getting older all the time too.


TiVo

Ah yes, I remember it well. In fact I still have my TiVo (and it's lifetime subscription - proving good value now after more than five years !). I actually use it for programme searching when I don't have quick access to Digiguide. It is excellent for this. It was also very good for "season passes" which clearly outperform "series links" in many ways. The "trick play" options (freeze frame, slow motion and still advance) were good and the FF RWD was much better than any Sky box (with the "hop back" as you come out of high speed search). However there is no getting away from the fact that it could not do dual recording, not allow you to watch another Sky channel whilst making a recording and it did not record "broadcast quality". For these key reasons I have never used it since getting Sky+ (many years ago).

If memory serves (and I am going back a few years) it used to fall down when programmes overran as it did not have the real time updating of the Sky EPG which serves Sky+ so well (when the broadcasters use it properly - are you listening ITV ?).



Regards

HDCriticalFan

I am a fan ... but I remain critical.
 
I

IanMerseyside

Guest
This happened to me last night (for the first time) as I was watching what I was recording - not sure if this info is helpful but I shall post in case.

Have a series link set up for The Apprentice (BBC1), You're Fired (BBC2) and Battlestar Galactica (Sky1HD). Due to a quirk in scheduling (Apprentice & You're Fired moved to Tuesday) there was a clash with the end of The Apprentice/BSG and the beginning of You're fired. I was watching Apprentice with about a 7 minute delay and at 10pm (exactly as far as I could tell) the HD box made it's little power down click and all drives and fans ground to a halt, exactly as if it had been unplugged from the mains without going into standby. The box eventually let me turn it on (again - exactly as if it had been unplugged from the mains without going into standby)

After the reboot the box was quite happy to record You're Fired but the programme planner was showing Apprentice as failed (annoying as I am sure it had recorded the whole thing as I had watched all bar 7 minutes of it) and BSG as clashed.

I shall try Vince's sufggestion tonight and hopefully not have any repeats of this.

I miss my TiVo :(

Shorty

I had a very similar problem last night. I had set it to record The Apprentice and You're Fired but was watching something else whilst the Apprentice was recording. Exactly at 10pm the picture picture froze on the "live TV" and the box shut down. I had to disconnect from the mains and when I powered up again I found the Apprentice was a failed recording and You're Fired was ok. I think the problem appears to be the "back to back" programme issue after reading the next posters comments. I have just discovered the BBCi webpage on my PC so will watch The Apprentice on that today otherwise I would have been totally ****ed off!
 

HDCriticalFan

Active Member
IanMerseyside,

You say " ... was watching something else ..." and " ... the picture picture froze on the "live TV" ..."

I'm guessing that you were watching another recording at the precise moment of 10pm (perhaps plus 2mins of padding). This would be the "standard" bug I'm talking about.

If you were simply watching another channel at the time then I would characterise what you say as "something else" and perhaps worthy of the distinctive name of "back to back recording bug".

If the former, then the solution (which I should have mentioned to Shorty) is to ensure that you stop watching your recordings at "end time plus padding" and go and put the kettle on instead. It's a real pain, but it guarantees the avoidance of this very nasty bug. You can sit looking at the Personal Planner if you want, just waiting for the red "RECORDING" label to disappear.



Regards

HDCriticalFan

I am a fan ... but I remain critical.
 

danvitale

Novice Member
I have major issues with satellite signals being received at the moment. Could this be the cause of these failed recordings and clashes (if there is only one input being received) or is this a red herring?
 

Palexr

Active Member
I have major issues with satellite signals being received at the moment. Could this be the cause of these failed recordings and clashes (if there is only one input being received) or is this a red herring?
Sun spots?:cool:
 

davidmbell

Active Member
I have recently had a brand new box installed after one going with PSU failure and another one just not playing ball a couple of months before that. My engineer that came the last time says he only ever fits brand new boxes (it was brand new according to packaging but an oldish box according to the revision number). Either way I was glad I got one with the Component sockets.

My point is, I just got back from two weeks abroad and have had about five or six failed recordings due to POWER FAILURE. These were Dan Cruikshanks architecture programme and some others (can't recall which).

I think there's a bug with the overlap of recordings and the system just not being clever enough to end one before trying to start another.

My other half was not amused at his recordings going awry so will try software rebuild and planner rebuild and see how I go. But for a two month old box, with only 25% used hard drive it shouldn't be PSUs yet.

David
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel

Latest News

Magico announces Titan 15 subwoofer
  • By Andy Bassett
  • Published
Ajax Systems adds UK Socket to expand smart home options
  • By Andy Bassett
  • Published
Best TVs of 2021 - Editor's Choice Awards
  • By Phil Hinton
  • Published
Melco update improves N10, N100 and N1 EX digital libraries
  • By Andy Bassett
  • Published
Loewe launches We.See TVs under new 'We. by Loewe' sub-brand
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom