Faded Lines on Harmony 885 screen

dancuprar

Standard Member
I seem to remember someone else posting a thread about the edge of the screen fading on their 885. As i had not noticed the problem at the time i didnt really take any notice.

Now i am having the same problem but cant find where i read about it. I am sure someone posted a fix for it.

Could you please tell me what the fix was/is.

Cheers

Dan
 

noel-pilot

Standard Member
i have this problem too and wondered if it was just me, hadnt posted anything but did wonder if i should look at getting it replaced!
 

dancuprar

Standard Member
we will have too see how many other people are experiencing this problem. i have a feeling that its just how they are and a replacement would just be the same.

if its just us 2 then maybe it is faulty

Dan
 

ptogscot

Standard Member
I've had an 885 for around a month now and the left hand side (especially bottom left corner) is fading and very white! Bit annoying so if there is a fix would be nice to learn it. Get the feeling that might be just the way they all are.
 

Dickster

Active Member
Hi all,

Haven't really noticed the screen colour change but today I spent a while viewing the different layouts, at length, whilst thinking about uploading some images to change the slide show and noticed how pale the bootm left hand corner of the screen was. So in agreement with this threads topic, I too am seeing this problem and would like to see a fix. Is it simple changing the colour of teh background from blue to black ?

Cheers
Dickster.
 

hornydragon

Well-known Member
after about 2 days of having my 885 i changed from default back ground to a darker one from the pages at remote central and have not seen any lightening of the screen
 

noel-pilot

Standard Member
hornydragon: have u got a link to files on remotecentral? havent used that site before so a bit of direction be awesome! cheers,
the whole right side of mine is very white and faded so if changing the background will help then im all for it! :)
 

Supersonic

Active Member
Did the above method work?

I went back on my earlier decision not to get an 885 and it has arrived today, so am somewhat cautiously looking forward to setting it up...
 
D

dml

Guest
I don't have one but it seems a lot of people are having this sort of problem with the colour screen on the 880/885.

Is it a coincidence that the Harmony programmers spent a lot of effort in providing a screen saver function for use while the remote is in the charging cradle? Perhaps they knew there was a problem with screen burn on these displays and provided this feature to try to alleviate it? Or is it just me being cynical? :D

After all what functional use is a screen saver on a remote? When I am using a remote I want the command icons displayed. When it's in its cradle charging overnight or when I am at work, I don't need anything displayed.

One thing to try would be to download a sequence of solid colour images, red, green, blue & black (I think it does 4 screens), as the screen saver to try and correct any possible screen burn.

If that doesn't work, then it's a faulty screen and time for a replacement or refund.
 

msg

Active Member
dml said:
I don't have one but it seems a lot of people are having this sort of problem with the colour screen on the 880/885.

Is it a coincidence that the Harmony programmers spent a lot of effort in providing a screen saver function for use while the remote is in the charging cradle? Perhaps they knew there was a problem with screen burn on these displays and provided this feature to try to alleviate it? Or is it just me being cynical? :D

After all what functional use is a screen saver on a remote? When I am using a remote I want the command icons displayed. When it's in its cradle charging overnight or when I am at work, I don't need anything displayed.

One thing to try would be to download a sequence of solid colour images, red, green, blue & black (I think it does 4 screens), as the screen saver to try and correct any possible screen burn.

If that doesn't work, then it's a faulty screen and time for a replacement or refund.
The programmers have now made a new option available. You can switch the slideshow off (i.e. screen illumination off) when the remote is in the charging cradle.

I think they've been swayed by owners' opinion (or could the slideshow have been accelerating screen fading)...

Dave
 

Jules

Well-known Member
The programmers have now made a new option available. You can switch the slideshow off (i.e. screen illumination off) when the remote is in the charging cradle.
Just logged in and can't find this option. Where did you find it?
There's an option to determine how long the display glows for during operation, but I can't see anything to do with the charging screensaver.
 

Supersonic

Active Member
Mine does this straight out of the box (firmware 4 if that helps)

Boy is the website slow!!!

Might try switching anti-virus off for a bit.
 

dancuprar

Standard Member
dml said:
Is it a coincidence that the Harmony programmers spent a lot of effort in providing a screen saver function for use while the remote is in the charging cradle? Perhaps they knew there was a problem with screen burn on these displays and provided this feature to try to alleviate it? Or is it just me being cynical? :D

QUOTE]

Surely if the programmers knew there was a problem with screen burn then they would have just had the screen turn off when on the cradle.

I have installed a different background and it is a lot better,

I would like too turn the screen saver off but cant fing this option, if you could point me in the right direction.

Dan
 

msg

Active Member
As far as I understand, all you need to do is 'update remote' for the mods to screensaver timing to take effect.

From this point on, it should stop displaying after a few minutes.

My 885 went back (now got 525), so I'm only reporting what I've read at remotecentral.com (see my earlier post and link to relevent thread).

Dave
 
D

dml

Guest
dancuprar said:
Surely if the programmers knew there was a problem with screen burn then they would have just had the screen turn off when on the cradle.
Not necessarily. It's all down to the nature of screen burn. Any static image will cause burn. So if your remote is displaying the same background & icons for most of the time you are using it, that image could burn in, even if you switch the display off when not in use.

A screensaver, by displaying a moving/changing image, attempts to minimise the appearance of burn by effectively "wearing" the screen more evenly over its whole area.

I just couldn't see why, given all the other problems users have reported with the Harmony software, the programmers would expend such an effort for something with no user functionality. As I said, it is probably only me being cynical. ;)
 

McChubby

Standard Member
Having used my 885 for about a month, I have had it boxed-up for about 2 months or so, while my house was redecorated etc.

Having unpacked it yesterday, and recharged it, I now notice that the screen has two vertical fade lines (each about 5mm in width) stretching the length of the screen, and they definitely weren't there before I boxed it up. Very strange; looks like a degradation of the LCD irrespective of whether it's in use, and so not really an issue of screen burn.

I have changed the background to a darker colour which makes the problem less noticeable, though this is only papering over the cracks (so to speak).

It looks like the only solution is to ask for a replacement... Anyone tried that route?
 

Nick_UK

Banned
Well it has a 2 year warranty - go for it !
 

MikeMcr

Novice Member
Has anyone had a replacement that doesn't have the faded lines problem? The right hand side of mine has started to fade to white. It is worst around the battery icon.

To think I was worried about checking for dead pixels when I got it; I wasn't expecting this particular problem! :thumbsdow
 

RobbieTT

Active Member
They have dispatched a new one to me, due to the white screen on the RHS of the screen. All post the results when it arrives.
 

Arkanoid

Standard Member
I'm on my 4th one. All had the same problem.

Support keep sying it's not normal??? I've had enough now? :mad: :mad:

Bought in December. Haven't really used one yet, Still not got one to my satistfaction.

Too late too get a refund from dabs.

Wish I'd never bought it.
 

Trending threads

Latest news

T+A expands E-Series with PA 1100E integrated amplifier
  • By Andy Bassett
  • Published
Bowers & Wilkins unveils new PX wireless ANC headphones
  • By Andy Bassett
  • Published
Roku Premiere streaming device with 4K HDR hits UK
  • By Andy Bassett
  • Published
CTA launches 8K UHD TV display certification programme
  • By Andy Bassett
  • Published
Huawei launches Google-less Mate 30 and Mate 30 Pro phones
  • By Andy Bassett
  • Published

Latest threads

Top Bottom