Facebook App

MarkieT

Novice Member
Hi All,

I'm hoping someone is able to shed some light on this problem please, I'm using the Facebook App, but I'm unable to Post, post a Photo or even Check-In, (as you can see in the pic,) I'm also not able to comment on people's Status. My Wife is having the same problem on her iPod Touch too, I've tried reinstalling the App on my iPhone but still the same.

Anyone have an ideas please?



image-1412315330.jpg
 

melmorc

Well-known Member
On my iPad app I can't post comments. If you take a look at the app store there's loads of comments in the last day or so, so hopefully it'll get sorted pdq!

Edit: I also can't check in etc in the iPad. Am using the web version on safari at mo.
 
Last edited:

damop13

Novice Member
Looks to be a bug by the way the buttons appear briefly, but no comment from Facebook (as usual).

You can still post from your timeline, just not from news feed. Also the mobile site (m.facebook.com) is still working fine.
 
Last edited:

MarkieT

Novice Member
Thanks for the replies guys, will have to wait for em to fix it, or as you say, just use the mobile site instead ;-)
 

tom 2000

Distinguished Member
Mine is fixed as of this morning.
 

The latest video from AVForums

Podcast: The Best TVs and Projectors of 2020, plus AV, TV Show & Movie News & Reviews
Top Bottom