1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fable, Progressive scan. Problem

Discussion in 'Nintendo Forums' started by jerkyboy, Oct 19, 2004.

  1. jerkyboy

    jerkyboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Has anyone had any problems running Fable in progressive scan.

    I had the UK version first, it runs in 480p but I am getting faint vertical lines covering the entire screen (30" Sharp LCD). I thought that it must be down to the fact that its a Pal game, so I bought the NTSC version and thats the same.

    All my other games run perfectly so it must be something to do with Fable.

    Any help would be appreciated.
     
  2. Only777

    Only777
    Member

    Joined:
    Sep 9, 2004
    Messages:
    699
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Cumbria
    Ratings:
    +124
    I've noticed that everything has a slight mesh look to it. As an example, the big blue box logo at the start has small 1cm square boxes inside rather than just solid colour. Or during gameplay the sky will sometimes look like it is filtered thru fishnets or something.

    Could be similar to what you're experiencing?

    I think it was on the hdtvarcade forums that I read that the newer xboxes didn't do it or that the problem is related to Samsung tv's. But nobody really knew for sure.

    Hope this helps.
     
  3. Fatbob1080

    Fatbob1080
    Active Member

    Joined:
    Oct 3, 2004
    Messages:
    639
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Fareham
    Ratings:
    +45

Share This Page

Loading...