• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

External HDD Doesn't Turn Off - Bravia

xybadog

Established Member
I've attached an external HDD to my new Sony w705 but the HDD doesn't turn off when the TV powers off.

Does anyone know if this is usual or is there a setting somewhere to get it to turn off?

Previous TVs I've had will turn off the HDD, just the same as it will if the HDD is connected to a PC/laptop. It may not sound like a big thing but it's attached to my bedroom TV and the HDD power light stays on and it's brighter than the ISS.
 

xybadog

Established Member
Is the HDD powered solely by the tv ?

Yes it is.

Edited: I should say, when I said "when the TV powers off" I do mean to standby not at the wall. But other TV's I've had, using the exact same HDD do turn it off when going to standby.
 
Last edited:
Yes it is.

Edited: I should say, when I said "when the TV powers off" I do mean to standby not at the wall. But other TV's I've had, using the exact same HDD do turn it off when going to standby.

Assuming the HDD is attached to the TV via USB, it seems like that USB port is being left powered-up when the TV is in standby mode.

Are you using a USB port on the FRONT of the TV ?

This is sometimes MEANT to remain powered up, so can be used to charge any connected USB device.

Conversely, the USB ports at the REAR of the TV are much less likely to remain powered up.

This may (or may not) be the case for your new TV, of course !
 

xybadog

Established Member
USB port number 1 is labelled "HDD" and this is the one I've connected it to. I've tried connecting in the other ports and they're the same.
 

jlost

Established Member
I have observed this also with W605B - HDD is connected to specific 'HDD' usb port and stays powered on. In the end I covered the light on the HDD with a piece of masking tape.
 

xybadog

Established Member
I have observed this also with W605B - HDD is connected to specific 'HDD' usb port and stays powered on. In the end I covered the light on the HDD with a piece of masking tape.

I was thinking I'll have to do the same. It's pretty poor really. I've had 2 LG's and a Samsung and they both powered the HDD off as soon as the TV goes into standby. It just seems that Sony haven't figured this out yet though.
 

jlost

Established Member
Might be worth pursuing this with Sony in the hope that they include it as part of an update.
 

xybadog

Established Member
Might be worth pursuing this with Sony in the hope that they include it as part of an update.

Well, I've just tried something and it worked. I put my TV in standby and simply waited 15 minutes and the HDD has turned off. It looks like there is, for some strange reason, a delay.

You may want to check yours. You may be able to take the masking tape off :)
 

jlost

Established Member
Thanks for the information. :)

EDIT: I can report the W605B also kills power to USB HDD after 15 mins in standby.
 
Last edited:

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom