• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Extending the satellite cable

BrianPK

Prominent Member
I know that there have been threads about this before but I just can't find one. Lately I've been having constant momentary picture breakup on both my HD boxes so I had SKY adjust the sat. dish and solved the problem with the 6 month old box but not with the 3 year one. I then had Sky replace the old box with a recon. box and while there has been a massive improvement I still (few times a day) get the momentary interference. I was thinking that I might need the whole sat. cable replaced. However it also occurred to me that I had added an extra 4 metres on to these 17 metre cables in order to move my equipment to the other side of the room .Now I had almost no problem with the signal on these longer cables for 3 months until last month when this problem began.I've had a good look at the joinings but they seem ok to me.Despite looking "ok" ,is this my problem? Is there a check I can do to be sure?.BTW SKY technicians seem perfectly satisfied with signal strength,but don't realise I've joined the cables with extra lengths.
 
Last edited:

DJMS

Established Member
I know that there have been threads about this before but I just can't find one. Lately I've been having constant momentary picture breakup on both my HD boxes so I had SKY adjust the sat. dish and solved the problem with the 6 month old box but not with the 3 year one. I then had Sky replace the old box with a recon. box and while there has been a massive improvement I still (few times a day) get the momentary interference. I was thinking that I might need the whole sat. cable replaced. However it also occurred to me that I had added an extra 4 metres on to these 17 metre cables in order to move my equipment to the other side of the room .Now I had almost no problem with the signal on these longer cables for 3 months until last month when this problem began.I've had a good look at the joinings but they seem ok to me.Despite looking "ok" ,is this my problem? Is there a check I can do to be sure?.BTW SKY technicians seem perfectly satisfied with signal strength,but don't realise I've joined the cables with extra lengths.


How did you join the cables? Can you unjoin them for a minute and check your signal strength etc and compare to when they are joined?

I did mine when I wanted to bury cables under the floor and its never caused a problem.
 

BrianPK

Prominent Member
How did you join the cables? Can you unjoin them for a minute and check your signal strength etc and compare to when they are joined?

I did mine when I wanted to bury cables under the floor and its never caused a problem.

I joined them with the "normal" (F ,I think they are called:rolleyes:) connectors with a female "barrel" interconnector between them.I can only check the signal strength later as wife is glued to some rubbish or other but I know from checking myself last week that there's not any great difference .Also,the technician showed me his meter(last week) and I saw the signal before he adjusted the sattelite (approx.50%) rise to 90%.I have to bring small screen down from upstairs as I can't lug the 52 incher acroos the room.My back is broken from all the pulling and dragging during the past few weeks.:eek: :)
 
Last edited:

BrianPK

Prominent Member
Problem seems to be 99% solved.Had to get Sky tech. to swop out Thomson recon. box for a recon. Samsung as it shut itself down 7 times in 3 days:eek: Signal strength went to 100% on Samsung on all 4 bars.I warily asked technician to have a look at my cable extensions and he pronounced them to be perfect and stated they had nothing to do with the picture interference,but he said that he was far more interested in the "over the air "broadband aerial that a neighbour a little up the street from me had on his chimney and wondered if that was the cause of my trouble?(I've often wondered what that little square white aerial was for. lol) But I've had no trouble in 24 hours and hopefully the more modern Samsung box will solve the problem.Tech. also said that he would move my dish out of sight of the broadband aerial if after having chat with neighbour, I was sure picture breakup problems occurred at very same time as he was using the broadband.....one obliging technician.
 
Last edited:

BrianPK

Prominent Member
Finally got to the bottom of my momentary picture break up/glitches.I've been trouble free for the past 10 days or so because the sky engineer decided to change the 7 month old lnb for a new octo lnb.Despite getting a constant near 100% signal and quality strength reading the problem persisted and as a second last resort the engineer decided on the lnb before moving the dish itself. It turned out that after having a word with my neighbour,his broadband aerial hasn't been connected for a few years and so couldn't be causing me problems. it was the lnb "wot done it"
 
Last edited:

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom