Evga gtx 285 to Samsung 52" LCD

punxnotdead

Standard Member
Hello all, I'm new here and I have a question/issue regarding my connection from my SLI EVGA GTX 285 setup to my Samsung 120hz 52" 1080p LCD. I currently have an adapter DVI->VGA and the reason for this is I have tried DVI->HDMI adapter to HDMI cable with much worse quality than the old analog VGA connection. The issue is that there is extreme "ghosting" of text with the VGA adapter and cable. The VGA cable is one that was bought at Radio Sh*ck for around 25 bucks with gold plated ends (I assumed it would be higher quality than most). I have read and still believe the HDMI to be superior to the old VGA however the picture sucks. Is it the adapter? Is it the cable? I've tried this on my old 40" Samsung LCD with same results... What am I missing? Could it be I just need a DVI-> HDMI cable would that be better quality?:lease::D

I'm not even sure this is where i should post this.
 
Last edited:

punxnotdead

Standard Member
anyone?
 

RBJTech

Novice Member
You want the DVI-HDMI connector - should be supplied with the graphics card. Then just a normal HDMI cable to your TV.

The key is getting a 1:1 pixel mapping on your TV - so you need to set the output on the graphics card to 1920 x 1080 @ 60Hz or 24Hz if you are watching film etc - then your tv will not have to scale any input.
 

punxnotdead

Standard Member
Yea, i've tried the DVI to HDMI adapter and an HDMI cable and the picture is much worse no matter how much I mess with graphic card options or adjust the T.V. :confused:
 

jameson_uk

Novice Member
Yea, i've tried the DVI to HDMI adapter and an HDMI cable and the picture is much worse no matter how much I mess with graphic card options or adjust the T.V. :confused:
are you feeding the set with a 1080p signal ? If so does the whole desktop fit on the screen or are you getting overscan?
 

punxnotdead

Standard Member
I'm not sure i understand 100% but i have my vid card rez set to 1920x1080 and it seems the whole desktop fits with some minor adjusting, however when i boot the bios/dos text does NOT fit and really never has.
 

jameson_uk

Novice Member
I'm not sure i understand 100% but i have my vid card rez set to 1920x1080 and it seems the whole desktop fits with some minor adjusting, however when i boot the bios/dos text does NOT fit and really never has.
So you are getting bad ghosting on desktop text via VGA but the DVI/HDMI picture is worse?

Have a read through
pixelmapping - Pixel mapping explained
and try the tools at
:: Online Monitor test - Your free online TV and monitor test tool - By vanity.dk and flatpanels.dk

Is there an option in your TV settings to turn off overscan? What OS are you using? If using XP have you tried the ClearType Tuner (ClearType Tuner Step 1: Turn on Windows XP ClearType)
 

punxnotdead

Standard Member
So you are getting bad ghosting on desktop text via VGA but the DVI/HDMI picture is worse?

Yes, exactly.
Have a read through
pixelmapping - Pixel mapping explained


and try the tools at
:: Online Monitor test - Your free online TV and monitor test tool - By vanity.dk and flatpanels.dk

I tried the test and I do not know what im supposed to be looking for as the test does nothing but tells me to look at this and that, no actual determination if i have 1:1 or not.

Is there an option in your TV settings to turn off overscan? What OS are you using? If using XP have you tried the ClearType Tuner (ClearType Tuner Step 1: Turn on Windows XP ClearType)
No, the T.V. doesn't have anything that i can find about overscan. I'm running Vista Ultimate 64bit.
 

punxnotdead

Standard Member
Sorry about that, according to the test it IS 1:1 I was not looking at the full option set across the top. I see one pixel black and the next white looks like it is supposed to.

lol, I can't quote.

I also tried the clear text type install and configure for Vista and that didn't seem to change anything. I would also like to add that when I do use the adapter from dvi to hdmi the ghosting disappears but like i said the quality isn't as crisp especially with text. The problem exists with all objects but is most noticeable with text.
 
Last edited:

EndlessWaves

Distinguished Member
Do you have a decent camera you could use to photograph the effect? I'm sure a picture would help diagnosis.

Your first post is a bit unclear, I think you said VGA a couple of times when you meant HDMI. Is it that VGA works fine and HDMI has the 'extreme ghosting'?

Also, if you can't take a good picture then a description of what the problem is would be useful. Ghosting is usually trails on moving objects but as text rarely moves I guess that's not the problem here so what are you refering to as 'ghosting'?
 

punxnotdead

Standard Member
Well, I took pictures but the upload manager's maximum filesize is 240kb for JPEG and I'm not so sure at that size you would be able to see the effect. However I can say the VGA connection is the one with the ghosting and the HDMI is NOT. BUT the HDMI quality is so much worse that when i switched back to VGA the difference in crispness despite ghosting was huge so that is why i decided to leave the VGA connection.

VGA = ghosting but more crisp

HDMI = no ghosting but not nearly as crisp

and I'm using an adapter on my vid card to go from dvi to vga(not sure this matters.)
 

punxnotdead

Standard Member
I got to lookin online at a DVI to HDMI cable (as opposed to a DVI to HDMI adapter and HDMI cable) in the hopes its the cable. It's gold plated and listed on newegg for $8.99. It has the most reviews that of which are 90% 5 "eggs" so I think it should do the job. I will keep you posted if it helps or not.
 

punxnotdead

Standard Member
Ya know, since my last post i haven't noticed ANY ghosting with my current VGA connection. I'm not sure if it's because i've restarted or what but the tv and computer have both been on all day and i haven't not noticed any even in the bold black text where it was predominantly noticed before. Not sure if it will stay that way because i haven't done anything to it other than power down and restart. Strange, but good i guess. On the other hand, my dvi to hdmi cable will be here in two days and i still intend on trying it out.
 

punxnotdead

Standard Member
Just what I thought, the cable proved to have similar results as the adapter that was dvi to hdmi. About the only way to describe the picture is splotchy and with the actual cable (dvi to hdmi) the picture was larger than the screen even with the resolution set at 1920x1080. So i'm stuck using the dvi to vga adapter with the vga to vga cable as a pc on the tv. At least the ghosting doesn't seem to be as bad as it once was... why i have no clue but... o well.
 

karoloydi

Novice Member
Samsungs usually have a pc mode. On mine (LE46A656) its enabled when you connect to the HDMI2 and rename the connection to PC. You usually have to choose between MOVIE, PC, GAME, etc.
Also on mine, even when I had set the tv to 1920x1080 60hz, for some reason it wouldnt display correctly.The picture was blurry like you discribed. I had to create a cutom resolution of 1920x1080 60hz in my graphics card advanced settings (Ati Catalyst) to make it appear properly.
Another thing to look out for is the sharpness setting. It should be 0. Turn off all the bells and wistles. Anything that is used to improve picture quality. You only need all that if you are feeding the tv with a low definition signal. With a 1080p signal you are doing more harm than good.
 

The latest video from AVForums

LG SN11RG Dolby Atmos Soundbar, plus, XBOOM Go PN7 & PL7 Wireless Speaker Reviews
Top Bottom