Everest 4K - Lip Synch?

Discussion in '4K Ultra HD Blu-rays' started by bigbadpen, Jan 3, 2017.

  1. bigbadpen

    bigbadpen
    Active Member

    Joined:
    Mar 11, 2014
    Messages:
    72
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +19
    Just watched Everest on 4K having taken advantage of the Amazon offer. At about 65 - 70 mins the sound went way out of synch, not talking 0.5 to 1 second but about 4 - 5 seconds. Switched off the surround and tried it on TV speakers - still out of synch. Unwatchable. Switched to the Blu-ray which was okay. Late put the UHD back in the (Panasonic) player and chapter skipped to that point, whereupon it played okay.

    Not sure whether to RMA the disc to Amazon, always the possibility an issue with the Pani firmware) but equally could be a major config error on the disc.

    So first stage is to ask whether anyone else had this issue with Everest?
     
  2. davehare

    davehare
    Novice Member

    Joined:
    Jun 12, 2016
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    GB
    Ratings:
    +2
    Yes I have. It seems to be the universal 4k blurays. I had the same problem with Jason Bourne as well. I returned Jason Bourne for another copy and it did the exact same thing. I'm also using the panasonic dmp-ub900ebk. I hope it's just a firmware problem.
     
  3. samdavies

    samdavies
    Distinguished Member

    Joined:
    Aug 15, 2013
    Messages:
    5,151
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    167
    Ratings:
    +2,881
    I had a tiny issue with jason bourne, not as staggering as others so i didnt really notice. But i think literally everyone had an issue with that disc.. so it's probably the disc not the players.

    No other issues with universal discs at all. I have the ub900 and ive actually watching every 4k universal title out.
     
  4. doug56hl

    doug56hl
    Distinguished Member

    Joined:
    Feb 27, 2006
    Messages:
    5,550
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +3,526
    Yes, but I put that down to my having turned the TV off while leaving the player paused for 20 minutes or so. Problem rectified by turning everything off and back on again (I think it had the option of resume as I didn't have to chapter skip to get to the same point in the movie)

    I wonder if cause of this synch issue is layer change related. I've had no problems with any other Universal disks.
     
  5. Geoff_D

    Geoff_D
    Distinguished Member

    Joined:
    Feb 14, 2005
    Messages:
    11,868
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    Spider Skull Island
    Ratings:
    +5,811
    Just to confirm, I watched Everest UHD on my 700 and the sound did indeed go out of sync. It slowly starts to drift at about the hour mark and ends up majorly discombobulated. It can be quickly sorted by going back to the main menu and playing the movie from there (if you select 'Play' it'll start from where you left it), but obviously that's not ideal!

    I trust that everyone who's had this problem is reporting it to Panasonic? [email protected]
     
    Last edited: Jan 6, 2017
  6. davehare

    davehare
    Novice Member

    Joined:
    Jun 12, 2016
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    GB
    Ratings:
    +2
    I have sent universal and panasonic about this problem, I'm just waiting for a reply now.
     
  7. MikeTVMikeTV

    MikeTVMikeTV
    Well-known Member

    Joined:
    Jan 8, 2015
    Messages:
    1,691
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    117
    Location:
    birmingham
    Ratings:
    +719
    Watched it today, no issue with Panasonic DX750 and Xbox1s, mine was purchased in UK.

    Looks really good in places, colours pop and the depth of picture is great, put the 1080p on in my bedroom and just lol, looks awful, so dull in comparison.
     
  8. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,472
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +168
    I had the same problem with my Pan 700. Had to restart the chapter via the menu and was OK.
     
  9. davehare

    davehare
    Novice Member

    Joined:
    Jun 12, 2016
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    GB
    Ratings:
    +2
    I'm seeing more and more lip sync problems now with my panasonic dmp-ub900ebk. First it was jason Bourne next it was everest and now we've just watched star trek beyond and the last 10 minutes went out of sync.

    On top of this I've had problems with any dolby atmos audio with my Samsung ks9000 with samsung HW-j6500. On top of the audio sync problems I'm also getting audio drop outs at random times that last for less then a second. The picture is amazing it's the audio that's doing my head in. Anyone else have the same set up and the same problems?
     
  10. Geoff_D

    Geoff_D
    Distinguished Member

    Joined:
    Feb 14, 2005
    Messages:
    11,868
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    Spider Skull Island
    Ratings:
    +5,811
    Just to go back to this, I watched Beyond UHD and the last 10 minutes did indeed go out of sync for me as well, just like Everest where it slowly starts to drift but a minute or two later and it looks really wonky. Pro tip: instead of faffing about with going to the menu, or RW/FF/chapter skipping just press the -10s key on the UB900 remote (next to the Stop button) which will jump back 10 seconds and the sync should be restored with minimal disruption to viewing.
     
  11. davehare

    davehare
    Novice Member

    Joined:
    Jun 12, 2016
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    GB
    Ratings:
    +2
    Cheers for the tip ill have to try this. I recently picked up the samsung k8500 as well and no lip sync isuses at all so it must be the firmware on the panasonic.
     
  12. Geoff_D

    Geoff_D
    Distinguished Member

    Joined:
    Feb 14, 2005
    Messages:
    11,868
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    Spider Skull Island
    Ratings:
    +5,811
    Yes, it's a Panasonic problem for sure, I'll send them another message and some links to these threads.
     
  13. bigbadpen

    bigbadpen
    Active Member

    Joined:
    Mar 11, 2014
    Messages:
    72
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +19
    I watched star trek beyond and I had no lip synch, but as far as Everest I will try this -10 sec if I can watch film again. Mind it does put you off buying 4k discs. I have 40 discs and only 1 with lip synch so I cant moan.
     
  14. davehare

    davehare
    Novice Member

    Joined:
    Jun 12, 2016
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    GB
    Ratings:
    +2
    I've contacted panasonic a ton of times each time they ask for more evidence. Only this morning they are now asking for video clips of the out of sync sections. I hope they fix this because it does make you think twice about buying the 4k discs. I now have about 31 and the only ones I have problems with are Everest, Jason Bourne and star trek beyond. But it stops you from enjoying the movie because your constantly looking out for lip sync problems. This on top of the occasional frame judder really stops the enjoyment
     
  15. Geoff_D

    Geoff_D
    Distinguished Member

    Joined:
    Feb 14, 2005
    Messages:
    11,868
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    Spider Skull Island
    Ratings:
    +5,811
    Just watched Jason Bourne, had no lip sync issues on firmware 1.69 BUUUUUUT I paused the movie about 10 minutes to get a beer so that might've 'broken' the stream and avoided the drifting sync. When I got the sync issues on Everest and Beyond I didn't interrupt the playback in any way. Hmmm.
     
  16. bigbadpen

    bigbadpen
    Active Member

    Joined:
    Mar 11, 2014
    Messages:
    72
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +19
    I will watch Everest today and see if it plays o.k with new firmware, fingers crossed.
     
  17. bigbadpen

    bigbadpen
    Active Member

    Joined:
    Mar 11, 2014
    Messages:
    72
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +19
    watched Everest after new update and it play o.k, which I am happy about.
     
  18. davehare

    davehare
    Novice Member

    Joined:
    Jun 12, 2016
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    GB
    Ratings:
    +2
    I'll have to test it out. Cheers for the update
     

Share This Page

Loading...