Error: 8002AD23 and signing in/out of the PSN network

Discussion in 'Playstation Forums' started by Shaunio, Jan 14, 2008.

  1. Shaunio

    Shaunio
    Active Member

    Joined:
    May 4, 2006
    Messages:
    767
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +154
    Hi all,

    I recently got a PS3 and kept getting a problem where I would be signed out of the PSN Network with the error number:

    8002AD23

    It was driving me nuts and I thought I'd post what fixed it for me in case it helps anyone else....

    You need to go into settings and disable media sharing (it's right at the bottom Settings > Network Settings > Media Server Connection).

    Once I did that it never happened again (so far lol) :smashin:
     
  2. Moogle

    Moogle
    Well-known Member

    Joined:
    Aug 28, 2005
    Messages:
    13,751
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    London
    Ratings:
    +1,398
    I seem to recall this was an issue introduced with an earlier version of the firmware. Disabling the media sharing is fine but it's not really a solution for those that want to sue it. I'm pretty sure the issue was rectified with a newer version of the fifrmware. Is your firmware up to date ? If not you might want to do that any way.
     
  3. Shaunio

    Shaunio
    Active Member

    Joined:
    May 4, 2006
    Messages:
    767
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +154
    Yeah I've got 2.10, the latest version downloaded from the PSN network.

    Maybe the problem lies elsewhere within the firmware then? and somehow this fixes it?

    While I was looking it up I heard something about disabling "upnp" to fix it but I haven't done that as I'm not sure what it is? (maybe it's another name for media sharing?)
     
  4. DistortionNat

    DistortionNat
    Active Member

    Joined:
    Nov 8, 2006
    Messages:
    1,237
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Brixton, South London
    Ratings:
    +51
    Im getting this error message ALL THE TIME and its driving me crazy.

    I have owned my PS3 for several months and have been playing online with absolutley no problems whatsoever. But now, for some reason since 2 days ago I now cannot get a single game of COD4 online.

    I have tried disabling UPNP and MEDIA SERVER SHARING and I have re-enterd all my network settings and nothing seems to sort it out.

    The only thing I can think of that I have done thats even slightly out of normality is download the Devil May Cry 4 demo from the US store (I live in the UK and have setup US and JAP accounts).

    Im fresh out of ideas and am getting really annoyed that I cant play my games online anymore.

    Oh by the way, the Playstation stores work fine and I dont get disconnected from downloading demos etc.. its just the online gaming thats got the problem.
     
  5. gunner84

    gunner84
    Well-known Member

    Joined:
    Aug 16, 2005
    Messages:
    3,777
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    136
    Ratings:
    +811
    hi

    try this, i got this from someone because i was getting the above error code since ive opened the ports below its been ok ,



    My PS3 whilst wired with static IP and the following ports forwarded through my router:

    3658 UDP <--------------needed
    3478 TCP&UDP <--------------99% certain needed for Motorstorm only
    3479 TCP&UDP <--------------99% certain needed for Motorstorm only
    3659 UDP <--------------99% certain needed
    3660 UDP <--------------99% certain needed

    UPnP disabled and the ps3 does the network tests with "NAT 2" showing.
     
  6. DistortionNat

    DistortionNat
    Active Member

    Joined:
    Nov 8, 2006
    Messages:
    1,237
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Brixton, South London
    Ratings:
    +51
  7. PSN

    PSN
    Standard Member

    Joined:
    Feb 20, 2008
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Unfourtunatley that dosent alwayd work for instance if its a problem with the router you need to do this ,
    hey,
    i was having the same problem it was driving me crazy looking through fourms and ringing up my router providers (belkin) calling sony
    and then i was checking through the fourms and i saw firmware and i thaught yes ! your firmware is inside your router heres what to do to fix this problem... first find your ip

    step 1.) for xp start > contol pannel >(click classic view)> network connctions > and then click on local area connection > click support
    it then should come up with default gateway and a ip most peoples is 192.168.2.1 once you have this ip open a browser page and enter the ip it will open router setting login the pass is 0000 usualy and it will say firmware update somewhere along the side click that then download the firmwhere it will downlaod to your router and reboot it takes 230 seconds to reboot and install.


    if the problem is with your playstation go to settings>network settings>media connection then disable and enable

    this should resolve the problem

    good luck ! ricki
     
  8. wrams

    wrams
    Standard Member

    Joined:
    Aug 17, 2007
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This will sort out any port forwarding problems by putting your PS3 into a DMZ

    Click Here for a full online tutorial on how to do this. Hope this helps :thumbsup:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice