1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Epson TW500/Yamaha LPX-510 problem?

Discussion in 'Projectors, Screens & Video Processors' started by Joaquin Mejia, Jun 27, 2004.

  1. Joaquin Mejia

    Joaquin Mejia
    Standard Member

    Joined:
    Jun 27, 2004
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    To LPX-510/TW-500 owners:

    My unit (TW500) seems unable to give true grey-white across the picture. If I use the "Grey scale" included (with no input connected), all the greys-whites at the right half of the screen are slightly tinted with red, while all the greys at the left half are tinted with blue-green. It is very obvious. I have "Reset All" the projector and the problem remains. Same results if I feed it with a 100IRE white from DVE. This makes any calibration simply impossible. To be more specfic, the "tinting" is not complete, it only covers big parts of the screen (as big redish or greenish clouds).

    Please tell me if you have the same results or I should simply return my unit as defective. (I hope it is defective, otherwise it would be a defective design). :(

    Thanks,

    Joaquin
     
  2. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    Hi and welcome to the forums...........

    The problem you describe is common in LCD projectors - whether you want to return the projector for replacement/repair under warranty depends on the severity of the problem and whether it is causing clcor uniformity issues when you are watching a movie; can you see the red tint on one side and green tint on the other when watching a movie particularly in a scene that's predominantly grey ?? A scene which comes to mind is when Jango Fett is landing after the Asteroid Belt chase in Attack of the Clones..... some of the darker stuff (Mines of Moria) in Lord of the Rings FOTR also shows it up. If you have a Black and White movie on DVD try that and see......


    Sean G.
     
  3. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi & echo the welcome to AV Forums.

    It does sound severe & TBH I wouldn't expect a new PJ to exhibit this problem so badly.

    I'd definitely contact your dealer & seek a replacement unit. At the very least see if you can demo another unit for comparision purposes.

    Best of luck with it :).
     
  4. Joaquin Mejia

    Joaquin Mejia
    Standard Member

    Joined:
    Jun 27, 2004
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I see. I have packed my unit to be returned. Fortunately, it is new and they are going to send me a replacement. It also has one dead blue pixel (I don´t mind that, as it is impossible to detect from normal viewing distance).

    I cross my fingers the replacement gives better results. This Epson is my only choice! (DLP makes me dizzy, and I don´t want lower quality LCDs).

    Joaquin
     

Share This Page

Loading...