1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Epson TW100 Service menu?

Discussion in 'Projectors, Screens & Video Processors' started by Messiah, Aug 1, 2002.

  1. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    Does anyone know how to access the service menu/s on the Epson TW100 projector. I want to see if you can set it to switch off the fan when in standby. Seems really daft to leave it running 24 hours a day even when it is in standby.

    Anyone have any ideas?

    Thanks.
     
  2. Donnacha

    Donnacha
    Distinguished Member

    Joined:
    Jul 4, 2002
    Messages:
    7,147
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    York
    Ratings:
    +3,404
    hi Messiah,

    so you got the Epsom after sending back the Panny - happy you paid out the extra? Is it worth the extra dosh?

    Hope it works out for you
     
  3. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    No regrets at all in spending the extra. It is awesome. I'm gonna post a review over the next few days and also a link to some pics.

    Anyone got access to the service menus????
     
  4. jrwood

    jrwood
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I heard if you hold down the help key for 3+ seconds then something comes up and then you press enter maybe? or the menu ??. Look forward to your comments on the projector :), someone posted the powerstrip settings for that projector a while ago.

    Not sure though...
     
  5. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    disclaimer: As ever, anything you break is your own fault.

    -To enter the service menu : press the Help button for about 3 secs.

    - Check the firmware version : the number after the "V" is the version number. 1.08 is the latest ("108"). You can get a free upgrade at Epson, if it's available yet in the UK.

    -Press "Menu" whilst in service mode to enter the DIP settings. The DIP settings seem to be the same for everyone. Dunno what they mean though... I you do, i'd like to hear it.

    (from www.beisammen.de : )

    DIP-SW1:
    0
    0
    1
    0
    1
    0
    0
    0

    DIP-SW2:
    0
    0
    0
    0
    0
    0
    0
    0

    DIP-SW3:
    0
    0
    0
    0
    0
    0
    0
    0

    DIP-SW4:
    0
    0
    0
    0
    0
    0
    0
    0
     

Share This Page

Loading...