Epson TW10 1080i = 1150i HELP!!

Discussion in 'Projectors, Screens & Video Processors' started by marker, Jul 19, 2005.

  1. marker

    marker
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi
    I have a Linkplayer 2 network hi-def player attached to the component in of my LP 2, I can scale the LP2 to either 720p or 1080i but the main reason I am using it is to watch .ts movies in tru hi-def 1080i or 720p on my Sagem.
    Now I connected it up to my TW10 and set the output to 1080i on my LP since I was watching I-Robot 1080i DD5.1. Using the info button to find out how many hours on the bulb I had used I noticed the the input source was listed as 1150i and for 720p was listed something like 756p, can someone explain this to me pls....
     
  2. NonPayingMember

    NonPayingMember
    Previously Liam @ Prog AV

    Joined:
    Oct 18, 2002
    Messages:
    8,523
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Kent
    Ratings:
    +830
    Some manufacturers refer to the total height of a signal rather than the active viewable lines. Pioneers say 625p and 525p for 576p and 480p!! Nothing to worry about, can't actually remember what the number refers to though, signal plus sync lines I think.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice