Epson EH-TW6100W Image menu options all disabled?

Discussion in 'Projectors, Screens & Video Processors' started by pengjn, Feb 23, 2013.

  1. pengjn

    pengjn
    Standard Member

    Joined:
    Jan 1, 2012
    Messages:
    36
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    I am trying to get my Epson projector to work with my Humax freeview box but many of the menu items have become disabled. For example I navigate to Image in the menus and all the options 'Colour Mode', 'Brightness', etc are disabled. What am I doing wrong?!? It worked fine previously. :(
     
  2. pengjn

    pengjn
    Standard Member

    Joined:
    Jan 1, 2012
    Messages:
    36
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    PS trying to get it working before everyone turns up to watch the England Vs France rugby at 5pm!!!
     
  3. Funkykoval31

    Funkykoval31
    Standard Member

    Joined:
    Oct 13, 2010
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +3
    And is your freeview box on when you trying to use menu options? If projector doesn`t have any input signal then most options in menu are disabled.
     
  4. mrback

    mrback
    Active Member

    Joined:
    Jun 4, 2005
    Messages:
    432
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +21
    yeah, I think you have to have a valid iput recognised by the projector. I cant seem to find where to change output resolution though. wanted to run crysis 2 in 3d in 720p but projector just displayed a blank screen.
     
  5. PWalker752

    PWalker752
    Standard Member

    Joined:
    Mar 2, 2013
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Also make sure "Color Mode" is set to something other than "Auto".
     

Share This Page

Loading...