EPG & Stereo?

Discussion in 'Satellite TV, Sky TV & FreeSat' started by murray horne, May 26, 2002.

  1. murray horne

    murray horne
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Sony IDTV, pleased as punch, BUT 80% of the time the digital sound is only in mono. Is this normal?

    In addition to the above the EPG constantly confirm s that no event information is avalible for the programmes after the one i'm watching. The menu fuction allows software updates. Can you force an update? How would you update it?
     
  2. Jon_boy

    Jon_boy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You can get a software upgrade from Sony, it comes as a PCMCIA card that plugs into the CAM socket. The last one I got was for
    KV28/32/DS/DX20U
    KV28/32DX30U
    PK41/51DS1U

    Version 2.07 <== the version you are running is shown in the EPG menu

    There are upgrading the servers for epg at present, I've been having problems recently.

    Sorry, cant help you on the sound problem.
     
  3. super7

    super7
    Active Member

    Joined:
    Mar 20, 2002
    Messages:
    165
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Banbury, UK
    Ratings:
    +3
    Murray / Jon

    Which Sony IDTV do you have? I've got a 28DX40, which I think is later than those quoted in your mails. Sound seems fine, but I quite often see 'no event information' in the EPG - I wonder if I need an upgrade also?

    Super7
     
  4. Jon_boy

    Jon_boy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got the kv32ds20, the software update was sent to me because the TV was really playing up, cant remember what the original running version was now... Anyway if you dont have a problem leave it alone !! EPG servers are being upgraded so Im told, thats why there is poor service on them at present.
     
  5. murray horne

    murray horne
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    the version of sw that the epg has got is r1.03 . This sounds old! How did you get your upgrade from Sony? Did it cost?

    Thanks for your help so far!

    Oh and have you glanced at your sound icoon when you change channels?

    Mine still says MONO 80% of the time, my ears can't tell the difference.

    What price is perfection?
     
  6. super7

    super7
    Active Member

    Joined:
    Mar 20, 2002
    Messages:
    165
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Banbury, UK
    Ratings:
    +3
    Murray

    I don't get a sound icon when I change channel in digital mode... (although I do in analogue)

    What model do you have??
     
  7. Jon_boy

    Jon_boy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Call or write to Sony, I wrote because I'd phoned and got fobbed off too many times.

    Customer Service Group.
    Consumer Products Group,
    National Operations Centre,
    Pipers Way,
    Thatcham,
    Berkshire.
    RG19 4LZ

    Tel: 08705 111 999 or 01635 869500.


    The upgrade, if available for your tv is free of charge (well mine was anyway !) BTW my sound icon always appears to be 2 speakers unless watching analogue when it says NICAM also.

    Good luck.
     
  8. super7

    super7
    Active Member

    Joined:
    Mar 20, 2002
    Messages:
    165
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Banbury, UK
    Ratings:
    +3
    All

    I was wrong about not getting any sound icons in digital mode - I do, and they always seem to be showing 2 speakers ( plus NICAM in analogue)

    Super7
     

Share This Page

Loading...