Eltax Atomic A-6.2

Discussion in 'Home Cinema Speakers' started by Steveb, Jan 26, 2003.

  1. Steveb

    Steveb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all,

    I've recently aquired the above sub and am using it with a Pioneer VSX-C100 receiver. The sub only seems to have an auto on /off setting and I am having a problem with it not coming on unless the volume is quite high. If I try to watch anything late at night with low volume then the sub goes off which is annoying as it is still required at my listening volume. Are there any setting I can set on the amp to try to force a stronger signal to the sub to make it wake up?

    I've got the speakers set to small and everything including LFE is sent to the sub. I've also tried turning on sbass. Should I turn the amp volume right up for the sub maybe?

    Thanks
    Steve
     
  2. Tom_1234

    Tom_1234
    Standard Member

    Joined:
    Jun 22, 2008
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +3
    probally to late to answer now but try putting the speakers directly to the amp and the sub input to the amp and turn up the volume. i have the same sub and that how ive set it up
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice