EDID issue with Onkyo NR1009

graham.myers

Well-known Member
Just sent a machine out and it doesnt want to work through a Onkyo TX-NR1009 amp.

If we plug it into the TV we get a picture. Into the amp - nada. According to Onkyo support they say its a protocol issue. I assume that means its some kind of HDCP problem and the EDID info is incorrect.

Is an ASUS i3 motherboard with onboard (Intel) graphics.

Any idea how to fix this?
 

bryanchicken

Novice Member
sorry, no answers here, however if you find out can you please post what the issue was?

I have a gigabyte i3 (clarkdale) machine. It was working fine. Unplugged it all to do plug in some new cables and to hoover and when i plugged it back in nothing.
However, mine ONLY worked when put through my onkyo amp (576) and not when directly attached to my toshiba tv. It worked on a cheapo ebuyer tv too.

I tried reinstalling operating systems (same thing on various ubuntu versions and windows 7), changing cables and using different drivers.

Never figured it out and had to get a 5450 in the end :thumbsdow
 

graham.myers

Well-known Member
went over tonight and installed a 5450. Still struggled to begin with - even switched to another 5450 but eventually the Onkyo decided it wanted to play ball.
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom