1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Early Impressions of the New HT300 Software Update

Discussion in 'Projectors, Screens & Video Processors' started by Paul Hayward, Mar 29, 2002.

  1. Paul Hayward

    Paul Hayward
    Active Member

    Joined:
    Feb 23, 2002
    Messages:
    338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    South coast of the UK
    Ratings:
    +155
    Hi All,

    I've just uploaded the lastest software upgrade for the Ht300. Wow, I'm impressed! It seems to me Sim2 have improved on an already stonkingly great picture. The first thing I noticed was that the black was deeper. Just put up a black test pattern, it looks more charcoal to me. The picture also looks slightly brighter as well. Dont ask me how they have done it! The next thing I noticed was the improvement in clarity. Everything looks sharper and more distinct. Grand pans across city scapes and Roman Arena's are cleaner and have even less minor artifact problems. Video noise has also been reduced. All this adds up to a more stable and solid looking picture. I also think they have improved the colour saturation although I'm less certain of this. The picture seems to hold its colours in more video based outdoor scenes without becoming too washed out. I have yet to work out the fine details of the new digital filter but I am delighted with the new improvements. I think Alan Rosa and Sim2 tecnical are to be congratulated on making a superb product even better.

    Best Wishes,

    Paul H
     
  2. minimivic

    minimivic
    Active Member

    Joined:
    Mar 28, 2001
    Messages:
    230
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Shaftesbury, Dorset
    Ratings:
    +16
    We got our HT300 in the week, Already got the latest firmware.

    Havent done must testing yet, also not setup how I would like it.

    Initial findings are very good. Its better than the pre production unit we tested. I'll keep you informed.

    Its an expensive projector but worth every penny. Just got to save for my Firehawk now:eek:
     
  3. Paul Hayward

    Paul Hayward
    Active Member

    Joined:
    Feb 23, 2002
    Messages:
    338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    South coast of the UK
    Ratings:
    +155
    Hi Sharky,

    I must say I'm particularly impressed with the deeper black, better shadow detail and overall cleaner clearer picture. I note that Gorden thought the picture too blue on medium. However, my impression is that this has been fixed. Medium, if anything, is shifted towards a slight yellow white ie the creamy white of 6500k. Please let me know if you get the Firehawk and I'll arrange to come over to have a demo! I'll bet it looks fantastic.

    Best Wishes,

    Paul H
     
  4. Paul Hayward

    Paul Hayward
    Active Member

    Joined:
    Feb 23, 2002
    Messages:
    338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    South coast of the UK
    Ratings:
    +155
    I'd like to add a modification to my previous post. I've just spent a few hours watching Die Hard With A Vengence on the HT300. I use the medium colour temp. Incredible clarity by the way. However, there are many shots of the New York policemens white shirts. I must say I noticed that there was a blue-ish 'Persil-like' push to the whites. After this I could make out the slight shift to blue that Gorden Fraser noticed the medium temp displayed in an earlier post. Gorden obviously knows his stuff and is an experienced judge of picture quality. I'm impressed. However, as I also said in the earlier post, I personally prefer the slight push to blue. Still, it was good judgement on Gordens part.

    Best Wishes,

    Paul H
     
  5. camlogan

    camlogan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi there guys, I'm trying to update my sim2 dmf with version 2.10 (the software works for both sim2 dmf and sim2 300/300+).

    However, I seem to be having trouble....I take a serial lead from my laptop (on com 1) and connect it to my r12 box and press next on the updater but the progress bar never moves.

    Did anyone else get this issue or is it my laptops serial connection/serial cable?

    thanks

    CaM
     

Share This Page

Loading...