E85 – Component setup help!

Discussion in 'Blu-ray & DVD Players & Recorders' started by Tejstar, Nov 16, 2004.

  1. Tejstar

    Tejstar
    Well-known Member

    Joined:
    Dec 4, 2002
    Messages:
    22,520
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    London
    Ratings:
    +1,005
    I’m trying to connect my E85 with component cable and feel like I’m going round in circles. The only things connected to the plasma are the E85 and Sky (haven’t got a surround sound system yet). Can someone tell me if I’m doing it right!?!

    Here’s how I’ve got it all connected:

    Connections

    Sky scart --> Viera AV1 (RGB socket)
    E85 scart --> Viera AV4 (RGB socket)
    E85 component --> Viera AV4c
    VCR scart --> Viera AV2

    *Will be getting another scart to connect Sky & E85 together

    Settings on E85

    AV1 output --> S-video (with component)
    Progressive scan – ON

    So as far as I understand, if by pressing the blue button on the Viera remote it toggles between RGB and Component? And when it is on AV4c, I am viewing a progressive scan picture?
     
  2. RohanM

    RohanM
    Active Member

    Joined:
    Jun 4, 2004
    Messages:
    350
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    London
    Ratings:
    +27
    What's happenning at the moment - is it working at all???

    I think you don't need to feed the Sky direct to the plasma - the E85 should loop-through (like a normal VCR would) via the SCART. Then, if the E85 is off, the signal will go through the RGB feed, when you turn the E85 on, the components will supply the picture.

    Note that - if my E65 is anything to go by - even if you have set the SKy to output on RGB, the actual setting on the the E85 may have to be the "Component with S-Video" (see the manual)
     
  3. Tejstar

    Tejstar
    Well-known Member

    Joined:
    Dec 4, 2002
    Messages:
    22,520
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    London
    Ratings:
    +1,005
    It is working but I wasn’t sure whether the setup was correct or whether there was a more efficient way of connecting it together?

    You’re right though – the setting on my E85 is “S-video with component”

    I’ll try your suggestion on feeing the Sky through the E85!

    Thanks
     

Share This Page

Loading...