1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E50 loopthrough problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by Ged, Sep 2, 2003.

  1. Ged

    Ged
    Active Member

    Joined:
    Apr 29, 2002
    Messages:
    920
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +17
    I have added the above E50 temporarily to my system due to the lack of free time and have had some problems, so I could do with some help please. It is taking first position in a scart loop thus..
    AV1(RGB) - E50 - Sony 900 DVD - Philips890 - Sky
    This set up will change but if I play my home made +r,+rw, or -r as well as rentals in the Sony I get a patchy picture which clears with a timebase device, or works after removing the E50 from the loop.
    So, if I bought a RAM player to dub to the E50 would the above happen and is this to be expected, even after recording tv progs as I thought they should be stable?
    Thanks Ged.
     
  2. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,151
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Argyll
    Ratings:
    +2,217
    Some people on this forum - Bobbles for example - go down this route so it does indeed work.

    That's quite a large loop! I would suggest your problems are coming from some incompatibility between the E50 and one of the other players (it wouldn't be Sky but sounds like it is probably the Sony). Have you tried removing the Sony from the loop and playing in your 890? Do you still get problems? Does the E50 work as expected when just Sky and E50 are plugged in?
     
  3. Ged

    Ged
    Active Member

    Joined:
    Apr 29, 2002
    Messages:
    920
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +17
    All except the E50 are in a cupboard and the Sony is the last scart out so I have to wait, but when all are connected the E50 records Sky ok, plays back ok and the Sony does when the E50 is removed from the loop.
    One DVDR will drift upstairs with a freeview box eventually, I just thought non copyright discs wouldn't cause a problem, say I wanted to edit from +or- r I have to loose RGB from the Sony and use another TBC box.
    Like you say, it may be the Sony but why would the TBC sort it out and would an S75 be the same?
     
  4. Ged

    Ged
    Active Member

    Joined:
    Apr 29, 2002
    Messages:
    920
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +17
    Just had another go, it seems to be fine on the 890 thru and the Sony is fine when the E50 is on and set to ext2, all a bit strange but anyway!
    Ged.
     

Share This Page

Loading...