E-OS error Humax - pls help

Discussion in 'Satellite TV, Sky TV & FreeSat' started by aceq, Jul 31, 2012.

  1. aceq

    aceq
    Standard Member

    Joined:
    Dec 20, 2009
    Messages:
    59
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Hi,
    every time I start up my Humax iCord HD I have a message popping up:

    Do you want to upgrade to the new software YES or NO:
    Current software GXLSCI 1.00.37
    New software GXLSCI 1.00.38

    I tried upgrading OTA and with USB stick (unplugging ethernet cable), in both cases the upgrades shows E-OS error a few seconds after the beginning the process. Then if I don't switch the system off and on again, in about a minute it reformats itself and I have to search the satellites again.

    What strange is if I read the forums the software should go from 1.00.07 to 1.00.08. Why do I have a version 1.00.37 going to 1.00.38 - is this ok, does anyone know?

    anyway - how do I resolve this problem? I don't really need a new upgrade, but every time I start the system off now this pop up window introduces an additional window to go through before getting the image.

    many thanks in advance for your help!
     

Share This Page

Loading...