1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dvi-vga

Discussion in 'Projectors, Screens & Video Processors' started by andyman2, Sep 20, 2005.

  1. andyman2

    andyman2
    Active Member

    Joined:
    Sep 20, 2005
    Messages:
    326
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Berks
    Ratings:
    +39
    I've just got around to trying my new Domino 18 with the supplied dvi-vga adapter. I've downloaded some of the windows media hidef trailers and connected the projector to a laptop with dvi out. My question is what resolution should I set the second display to? Do I try and match the sample being displayed, say 1280x720 or the projector resolution of 1024x576?

    :lease:

    Andy
     
  2. RTFM

    RTFM
    Active Member

    Joined:
    Mar 6, 2003
    Messages:
    1,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Horsham, West Sussex
    Ratings:
    +17
    Andy

    Use the native res of your Domino, ie. 1024x576

    Jeff
     
  3. andyman2

    andyman2
    Active Member

    Joined:
    Sep 20, 2005
    Messages:
    326
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Berks
    Ratings:
    +39
    Thanks Jeff I'll try that tonight.

    I assume I will need powerstrip to create this resolution, it doesn't appear to be natively available?

    Andy
     
  4. andyman2

    andyman2
    Active Member

    Joined:
    Sep 20, 2005
    Messages:
    326
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Berks
    Ratings:
    +39
    Finally found some time to try this out. I've used powerstrip to set the desktop resolution to 1024 x 576 and I'm using the dvi-vga adapted supplied with the projector.
    However the projector shows a resolution of 720 x 576 and the display is horribly squashed. I wonder if this is the same problem reported by s.morris (12.12.2004) on the 20 (none H) - fixed by down grading the f/w?

    F/W version 2.38.07 D
    Projector set to Pixel to Pixel

    Happy to try older f/w if any available

    Thanks

    Andy
     

Share This Page

Loading...