1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVI to HDMI adapters and HDCP issues

Discussion in 'Cables & Switches' started by Jhaughn17, Mar 24, 2005.

  1. Jhaughn17

    Jhaughn17
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Looking for info and or anyone who has experiance problems with DVI to HDMI adapters gliching passing HDCP encription. Having problem between a Denon 2910 DVD player connected through a DVI hub then 15 meter DVI cable to a Sim2 Domino 30H projector. DVD freezes up both itself and the projector up. Have to reboot both DVD an projector system. Any help much appreciated.
     
  2. Dutch

    Dutch
    Well-known Member

    Joined:
    Dec 5, 2002
    Messages:
    2,592
    Products Owned:
    1
    Products Wanted:
    3
    Trophy Points:
    106
    Location:
    North Yorkshire
    Ratings:
    +280
    i would suggest that a 15m DVI cable was pushing it a bit - the usual limit for DVI is around 8m. Hope this helps.

    Steve
     
  3. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    24,283
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,573
    Hello both

    Jhaughn17 - Which Hub, Adapters and Cables are you using ?

    Dutch - were getting very good results with our 15m BetterCables cables.

    I can run DVD Player > Lumagen > Projector using a 15m cable between DVD and Lumagen and a second 15m cable between the Lumagen and the Projector with no hiccups.

    Best regards

    Joe
     

Share This Page

Loading...