1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVI output to Sanyo:Z2 Nvidia 5200fx

Discussion in 'Desktop & Laptop Computers Forum' started by HEADRAT, Jan 7, 2004.

  1. HEADRAT

    HEADRAT
    Active Member

    Joined:
    Mar 4, 2002
    Messages:
    219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cambridge
    Ratings:
    +9
    Hi,

    I'm trying to get my HCPC (Shuttle Box) to output via the DVI interface to my Z2, I bought a Premium 10m DVI Cable (DVI-Digital Male/DVI-Digital Male) from Lindy but seem to be having no luck!

    I have set input2 on the Z2 to HDCP and rebooted the PC, the 5200fx then does seem to realise that their is something connected to the DVI as I now seem to be able to choose a resolution of 1280x720 for the secondary display. If I try and select that resolution and either make is my "primary" monitor or "extend my desktop" nothing happens :(

    HELP!

    HEADRAT
     
  2. pacemaker

    pacemaker
    Active Member

    Joined:
    Aug 31, 2003
    Messages:
    547
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    try a shorter dvi lead, although would have thought youd get a pic just a bad one at 10m
    leave nvidia in single monitor mode and set up hotkeys to toggle between both outputs using nview desktop manager
    if you can see nview display mode in advanced settings then pc is seeing second monitor(the option dissappears with only one monitor connected)
     
  3. HEADRAT

    HEADRAT
    Active Member

    Joined:
    Mar 4, 2002
    Messages:
    219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cambridge
    Ratings:
    +9
    Gave up with the Nvidia card as it just didn't want to know and I don't have limitless time to mess about. Took it upstairs and got it working with my Radeon 9800 Pro in about 30 seconds flat !!

    The 10m DVI cable from Lindy is going back as I get really bad interference, I had a spare generic 5m cable that worked fine. The difference in picture quality from my Sony DVD player component out is a different as between night and day! :)

    Off to buy a 9600 for my Shuttle box

    HEADRAT
     

Share This Page

Loading...