Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

DVI-D (Denon 3910) > DVI-I (DVDO HD+) > VGA (Panny PHD7)

Discussion in 'Projectors, Screens & Video Processors' started by Eye in the sky, Feb 9, 2005.

  1. Eye in the sky

    Eye in the sky
    Standard Member

    Joined:
    Nov 19, 2004
    Messages:
    83
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    DVI-D (Denon 3910) > DVI-I (DVDO HD+) > VGA (Panny PHD7)

    Does anyone know what's going on?

    I have a Denon DVD3910 that I am connecting its DVI-D output to the DVDO HD+'s DVI-I input. And connecting the HD+'s VGA output to the VGA input of the Panasonic PHD7.

    When I play Star Wars 'The Empire Strikes Back' for example, I switch the 3910 to output DVI 576P into the HD+. What I get on the PHD7 is that it will show two seconds of film and then it turns to the blue screen although audio is ok.

    As I read on the DVDO HD+ FAQ section, it says that the HD+ will output a HDCP signal only on its DVI output. The DVD I am playing is Copy Protected. Is this the same as HDCP??

    Also, when I put in DVE (Digital Video Essentials), I get the same issue.

    Am I missing something here? I want to get VGA output (HD+) from a DVI input (3910) via HD+ into the PHD7. Short of using a Panny DVI board, what's the best way to doing this?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice