Dvd's/cd's not playing

Discussion in 'Desktop & Laptop Computers Forum' started by jrh1, Jan 11, 2008.

  1. jrh1

    jrh1
    Standard Member

    Joined:
    Jul 1, 2007
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    When inserting discs a 'files on disc' window pops up and the disc won't auto play. Don't know when it started doing this or whether the kids have altered something. Help, it's becoming annoying.
     
  2. M3ZZR

    M3ZZR
    Standard Member

    Joined:
    Jan 10, 2008
    Messages:
    49
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +4
    If you right click on the cdrom, in my computer...

    then choose properties, there is an autoplay option somewhere on the properties window that pops up... in there, you can tell it how to handle certain disks when you insert them..

    They've probally choose to open/browse the disc and told it to remember the choice.


    if not.. you might have a option called "open autoplay" when you right click, but i think thats only available on vista
     
  3. jrh1

    jrh1
    Standard Member

    Joined:
    Jul 1, 2007
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    no, none of that. When I right click I don't even get the 'open with' option.
     
  4. jrh1

    jrh1
    Standard Member

    Joined:
    Jul 1, 2007
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Anyone help.
     
  5. Pug_WD

    Pug_WD
    Active Member

    Joined:
    May 14, 2007
    Messages:
    661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Nr. Haverfordwest
    Ratings:
    +43
    Make sure there's a disc in the drive of the type you wish to configure when you do so.
    Hold 'left shift' when right clicking and see if that gives you the extra options.

    When you say 'files on disc', do you mean a normal explorer window?

    What tabs do you have at the top when you select properties? Autoplay should be the second tab if it's WinXP (though you didn't specify).
     
  6. Pug_WD

    Pug_WD
    Active Member

    Joined:
    May 14, 2007
    Messages:
    661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Nr. Haverfordwest
    Ratings:
    +43
    Also, check this MSKB article.
    It gives instructions for checking via the registry key HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
    Unless of course, you're using Roxio Easy CD creator... in which case, try uninstalling that first.
     
  7. jrh1

    jrh1
    Standard Member

    Joined:
    Jul 1, 2007
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    It's a normal windows page, with the drive letter in the top left. you then have 'files currently on cd , with a folder underneath. you have to open the folder and then right click in the file 'open with' .just don't understand whats happened. looked in reg everything ok.
     
  8. Pug_WD

    Pug_WD
    Active Member

    Joined:
    May 14, 2007
    Messages:
    661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Nr. Haverfordwest
    Ratings:
    +43
    Is this a normal retail DVD/CD?
    If it's a folder in the root, it sounds like a compilation that someone's made and may not have done an autorun.inf for it.
     

Share This Page

Loading...