DVD32R and Epson TW1000

P

Pooley

Guest
I've just installed an Epson TW1000 HD projector at home. This works fine with the HDMI input from my PS3, Casino Royale looked spectacular even with the Epson on the default settings. :)

However, when I connect the component output from my DVD32R to the Epson, it won't display a picture and says "No Input Signal" on the screen. :(

I've set the DVD32R to output over the component connectors, tried resetting and still no luck.

The Epson supports the following specs on it's component input;

SDTV (525i, 60Hz) @ 720x480 and 720x360 resolution
SDTV (625i, 50Hz) @ 720x576 and 720x432 resolution

The input signal is set to Auto.

Are these compatible with the component output from the DVD32R?

Anyone got any ideas on what I'm doing wrong? (it has been a long day so far...)

Cheers.
 
P

Pooley

Guest
Fixed!

Powered the DVD32R down, and started it back up again. The Epson then saw the incoming signal and displayed it perfectly.

It's been working fine ever since, so hopefully the problem is fixed.
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom