DVD Profiler missing DVDs?

Discussion in 'Movie Forum' started by Daneel, Aug 15, 2004.

  1. Daneel

    Daneel
    Member

    Joined:
    Dec 5, 2002
    Messages:
    2,843
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    London
    Ratings:
    +8
    If I click on my DVD list in my sig. there are a load of DVDs missing, gaps in the numbers (eg. 7-10 which are the four Alien films). Every time I add some discs I reassign numbers by title. Opening the program shows no missing discs. I've noticed this problem for a long time but haven't mentioned it.

    Anyone else have the problem?

    Any idea how to fix it?

    Thanks
     
  2. Miniholic

    Miniholic
    Well-known Member

    Joined:
    Apr 26, 2001
    Messages:
    3,054
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Location:
    The Shire
    Ratings:
    +398
    I had this problem with mine, it was something to do with the way adult titles are identified (Mine was saying that a couple of the X Files seasons were adult :confused: )

    To change it you need to use the online profile options.
     
  3. Daneel

    Daneel
    Member

    Joined:
    Dec 5, 2002
    Messages:
    2,843
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    London
    Ratings:
    +8
    Where exactly?

    I'm looking but I can't see it. On the online tab in options I have allow adult titles ticked. I don't have any adult titles and there are loads of DVDs missing from my profile.

    [Edit - I changed the definition of adult from adult & 18 to just adult and it seems to have worked!]
     
  4. sjp1966

    sjp1966
    Active Member

    Joined:
    Oct 29, 2003
    Messages:
    544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Kent
    Ratings:
    +10
    i am also having this problem, i have loads of films that arnt showing and my settings look ok.

    i fored off a mail on there forums as i am gettign an error when i try to upload but no one has replaied to it
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice