DVD problems Denon 4800

Discussion in 'Blu-ray & DVD Players & Recorders' started by JohnNunnally, Oct 17, 2003.

  1. JohnNunnally

    JohnNunnally
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I need some help. I have a Denon 4800 DVD player and a Denon 4802 receiver. I just got my main board replaced on the DVD player because of video problems and now I am having trouble getting it set up again at my home. This may sound strange but when I put in a DVD everything is fine when I am going through the initial menu screens. I get sound and video. Then when I click the menu option(on any DVD) the movie starts to play but their is no sound. While I am going through the menu phase(previews and advertisments) there is sound and I look at the readout on the receiver it says "digital" but as soon as I click the option to play the movie it flips over to analogue and poof no sound. I have gone through the setup on both the receiver and the DVD player and can't seem to find the problem. Can someone help me out?

    Frustrated,

    John
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,469
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +893
    Does sound strange. You have set the receiver to AUTO so that it locks onto any sound format automatically?
     
  3. JohnNunnally

    JohnNunnally
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes,

    receiver is set to Auto. It's really wierd. When the previews are playing before the movie menu comes up I have sound and then once I select play from the menu I get no sound. I have tried several DVDs and same with all of them. I know it has to do somehow with the receiver switching to analogue instead of digital.
     
  4. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,469
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +893
    Have you tried a processor reset on the receiver? Just in case it's thrown a wobbler. Make sure you write all your settings down before you do it. You need to hold down the STEREO and DIRECT buttons whilst turning the power ON. Hold for a few seconds and the display will flash.

    Also doublecheck that the DVD player is set to output a BITSTREAM signal for Dolby & DTS.

    What happens if you manually switch it back to Digital when it goes to Analogue??
     
  5. JohnNunnally

    JohnNunnally
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, the DVD is set for Bitstream. I have not tried a manual reset. I did try to manually select the Digital option but it just remains in analogue. I did not want to lose all info but this might be my last resort option. It just doesn't make since that it will play sound except when the play movie option is picked. I'll keep trying. Will I lose all of my settings when I do the manual reset?
     
  6. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,469
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +893
    Yes. Make sure you write them all down beforehand, speaker sizes, speaker distances, channel levels, digital input assignments etc etc. It will then only take a minute or two to re-enter them all.
     

Share This Page

Loading...