DVD player ejecting problem

Discussion in 'Desktop & Laptop Computers Forum' started by Miller, Apr 25, 2007.

  1. Miller

    Miller
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Tags [Edit]: None
    I have been playing a pc game for some time with no problems. Recently, I couldn't eject the game disc 1 (I usually leave the disc in my dvd player). I turned off my pc and used a pin to force open the tray. I noticed that the cd had a cicurlar mark on it. This morning I went to play the game, and was presented with an error box saying 'cd not found' (the disc was in the player). I went into explorer and could read the disc contents. Thinking it was my dvd player, I replaced it with another one, but I still get the same error message. If I load the disc, the menu window comes up, but the option to 'Play' the game is greyed out. Has the game disc been damaged by my dvd rewriter or can the disc have caused the problem?

    I've noticed that even with the new player, when pressing eject the disk doesn't come out cleanly almost as if it's catching on something on the way out. Has anybody had a rogue disc causing damage to players?
     

Share This Page

Loading...