DVD only plays on DVD Recorder, not anywhere else, help please!!

Discussion in 'Blu-ray & DVD Players & Recorders' started by crgrjj, Sep 13, 2007.

  1. crgrjj

    crgrjj
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello,

    I just bought a Samsung DVD/VCR recorder to convert old VHS tapes into DVD. However, after converted, the DVD will only play on the recorder and not on any of my pcs.

    Would anyone know why and how I can fix that? I used a DVD+R which is compatible with both, the recorder and my pcs.

    Thanks a lot!!
     
  2. Gavtech

    Gavtech
    Administrator

    Joined:
    Oct 25, 2005
    Messages:
    21,157
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +7,098
    DVD's must be finalised on the machine that made them before they will play elsewhere.

    Also of course - the other units must support the disc and recording type you are attempting to play. [ as you said]
     
  3. crgrjj

    crgrjj
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, I 'll give it a try
     
  4. MuksC

    MuksC
    Active Member

    Joined:
    Aug 18, 2007
    Messages:
    885
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Ratings:
    +133
    my sister had exactly the same problem, she recorded some stuff for me off Sky (on a DVD -R), gave me the disc but it only worked in my computer, not on the dvd player in the living room.

    she had finalised it, but the problem was she recorded it in VR mode (stands for Video Recorder i think), which is the mode meant for recording stuff to RAM discs for editing or something (i think, again), but won't necessarily play on other peoples dvd players.

    so she had to go into some menu, change the recording mode from VR to just V mode, and now the recorded discs work fine in everyones dvd players.

    if you definitely finalised the disc, then it could be this setting you need to change.
     

Share This Page

Loading...