1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD filcker when using component and progresive scan

Discussion in 'Movie Forum' started by Pete000, Oct 17, 2004.

  1. Pete000

    Pete000
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Samsung HT DS400 home cinema system and a Toshiba 42"RP TV. Very pleased with both but I have noticed that when I watch dvd's via component leads and utilising progressive scan I get occasional flickers on playback. DVD player has been replaced but the new one is the same. If I use scart RGB it's fine. Am I seeing the dual layer transition? I know most DVD's warn about this but it is annoying.
    Pete
     
  2. bom bom

    bom bom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I don't have the technical knowledge to help you but you're only going to see the disc transition between the layers once, usually between 40 and 60 per cent of the way through the film. Although that was just guesswork as every film is different.
     
  3. cranium

    cranium
    Standard Member

    Joined:
    Mar 19, 2004
    Messages:
    83
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Loughborough
    Ratings:
    +1
    The obvious problem is your component links may be broken/not working. Try changing them????

    Cranium
     
  4. cranium

    cranium
    Standard Member

    Joined:
    Mar 19, 2004
    Messages:
    83
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Loughborough
    Ratings:
    +1
    The obvious problem is your component links may be broken/not working. Try changing them????

    Cranium
     
  5. cybersoga

    cybersoga
    Active Member

    Joined:
    Apr 7, 2002
    Messages:
    1,628
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +25
  6. Duncan Harvey

    Duncan Harvey
    Standard Member

    Joined:
    Mar 25, 2003
    Messages:
    946
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    Lichfield
    Ratings:
    +117
    Can this TV actually handle a progressive input?

    Just because it has component inputs does not autimatically equal prog capability.

    I have a Tosh 56 inch RPTV and I get flickering via component when the screen is totally black (or at least it is only noticable then) for example, as the logos fade of the various studios/production companies, at the start of a film.

    Its fine in RGB mode, but to be honest I've used it for the last 3 years via component and I've never noticed any flickering other than in the circumstances outlined above.
     
  7. Pete000

    Pete000
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Tosh TV handles definatly should handle progressive. When you select the component inputs it actualy goes progressive automaticaly, It greys the box out in the menu so that I can't change it. Might try some different leads but think that is unlikely as am using reasonable quality component leads now.
     
  8. Pete000

    Pete000
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry forgot to mention that flicker is more like a fraction of a second delay between a couple of frames. I have'nt seen any 'bob' or other noise or distortion.
     

Share This Page

Loading...