DVD-A problems with DV137

Discussion in 'Blu-ray & DVD Players & Recorders' started by craigd, Jan 4, 2007.

Tags:
  1. craigd

    craigd
    Active Member

    Joined:
    Nov 29, 2006
    Messages:
    912
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +130
    Hi all,

    I just ordered some DVD-A material and listened to it for the first time last night. It all sounds great except for the 192kHz/24bit stereo version on the Hotel California DVD-A by the Eagles.

    Of the DVD-A's I ordered this is the only one with a 192kHz/24bit. From my understanding this is a high resolution but standard DVD-A encoding. However, it is extremely jittery (but not in the way a scratched CD is). The jitter occurs at random point on the disc but very frequently. The other layers on this disc (96kHz/24bit) and other discs I have play fine.

    Has anyone else on this forum had a problem with 192kHz/24bit? I know that the DV137 has Wolfson 192kHz/24bit DACs and there is no mention in the manual that 192kHz/24bit will not play on it. If it were incompatible I would expect it to say so - not just screw up playback.

    I have no means of testing this as I have no other 192kHz/24bit DVD-As so any help would be appreciated.

    Many Thanks

    P.S. I have firmware version 3.0.1 (I think)
     
  2. raymci

    raymci
    Standard Member

    Joined:
    Aug 24, 2004
    Messages:
    29
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +3
    I had a loan DV137 (v3.01) and with that I had a similar experience while listening to the Alanis Morissette "Under Rug Swept" DVD-A, however the drop outs in sound occurred only when navigating through the lyrics pages while the music was playing.

    I switched the DV137's power off/on again, and after that couldn't replicate the problem... tried several DVD-A's. Maybe the 'reboot' cleared something?

    Ray
     
  3. craigd

    craigd
    Active Member

    Joined:
    Nov 29, 2006
    Messages:
    912
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +130
    I spoke to the retailer and took the disc in - played fine on their DV137. He spoke to Arcam who said that the supplier of the decoders in the DV137 changed the chips they were supplying without informing Arcam and this maybe the cause.

    There is a new firmware update at the end of the month - if that doesn't fix it my player goes back to Arcam to be fixed.
     

Share This Page

Loading...