1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DV89 and AVR300 possible problem

Discussion in 'Arcam Owners' Forum' started by galewis1, Oct 1, 2004.

  1. galewis1

    galewis1
    Active Member

    Joined:
    Apr 11, 2004
    Messages:
    311
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Peterborough
    Ratings:
    +4
    Don't know if this is a problem or not.... When I'm looking at the Arcam splash screen (i.e. when no disc is in the drawer), I notice that after a little while the logo starts to move around (presumably to avoid screen burn on TV's and plasmas). Problem is that the logo seems to be off centre in that it drifts off the far right edge of the screen, but doesn't go all the way to the left of the screen.

    When I check a test signal using DVE, everything looks good however, which makes me think my display is OK (Infocus 4805 DLP Projector). Am I experiencing an image shift between the DV89 and the AVR300 perhaps? I am using the receiver for DVD video switching via component. Doesn't make any difference if I output progressive or interlaced from the DV89.

    If anyone else has a DV89 and AVR300, i'd appreciate if they could check.

    Thanks

    Gary
     
  2. Crustyloafer

    Crustyloafer
    Well-known Member

    Joined:
    Sep 12, 2003
    Messages:
    9,504
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Edinburgh
    Ratings:
    +1,237
    I used to have a DV89 and vaguely recall that when the logo started moving around it did the same. I wouldn't worry about it, as long as your getting a centred image when your watching DVDs that's all that matters.
     
  3. RaceTripper

    RaceTripper
    Standard Member

    Joined:
    Jan 13, 2004
    Messages:
    537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    USA
    Ratings:
    +1
    If you have the Avia disk (or something similar) display the overscan test pattern. That will tell you how well the image is centered. I wouldn't get concerned about the Arcam slash screen at all.
     
  4. gilesm

    gilesm
    Standard Member

    Joined:
    Aug 29, 2002
    Messages:
    179
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    UK
    Ratings:
    +1
    Gary, Yep mine does exactly the same, don't think it's a problem though
     

Share This Page

Loading...