DV88+ problem fixed!!!!!

Discussion in 'Blu-ray & DVD Players & Recorders' started by terence8888, May 4, 2004.

  1. terence8888

    terence8888
    Active Member

    Joined:
    Jan 6, 2004
    Messages:
    162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    :clap: Thanks to jmack and other pointing me to the right direction (particularly the right contact in ARCAM). I finally got my DV88+ fixed. I had to pay for one-way shipping back to ARCAM but it was fixed and send back to me in about 2 weeks. The little lines are GONE!

    I guess the lesson of the story is to get to the right person (Matt in ARCAM in this case) and the problem can be sorted.

    Thanks jmack!
     
  2. mjn

    mjn
    Distinguished Member

    Joined:
    May 24, 2001
    Messages:
    22,910
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Herts, England
    Ratings:
    +11,049
    the problem and the solution?
     
  3. terence8888

    terence8888
    Active Member

    Joined:
    Jan 6, 2004
    Messages:
    162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    The problem was little horizontal lines on my plasma when using progscan.

    The solution seemed to be a farirly major change in the power supply etc (though cannot be sure)
     
  4. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    good news:D :D :D :D .
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice