Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

DV79 Strange problem

Discussion in 'Arcam Owners' Forum' started by Wookie_27, Jun 16, 2005.

Tags:
  1. Wookie_27

    Wookie_27
    Standard Member

    Joined:
    Aug 14, 2003
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi I have recently purchased my DV79 which I have hooked up via HDMI cable to a Tosh 32lw48 LCD screen. While watching Oceans 12 today (crap film.. don't buy it !!!) I had several instances of the screen going black for about a second and then coming back again, I tried with another DVD and got the same problem... intermittent black screen blips in the video delivery.

    I have just checked my software version and it displays the following:

    5.17.0 /LT79/02FF

    Do i need an upgrade ?

    Any ideas ?

    :lease:
     
  2. Henry

    Henry
    Active Member

    Joined:
    Aug 9, 2000
    Messages:
    2,194
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Hull
    Ratings:
    +52
    I'd be amazed if this was a problem that an upgrade would fix. I'd try playing the film again using a different connection - Scart or Component and see if it happens again. Try watching the DVD on another player/display. Could be the DVD. Let us know. :smashin:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice