Dune HDtv101. Network issues.

AANDYY

Standard Member
  • Hello again.
    I'm struggling with the network connections now.
    My network has 3 PC's on it I can see 2 PC's OK, one of the 2 is Windows XP (SP3) and the other PC is W7.
    The PC that the 101 can't see OK is also on W7, a homemade desk top (HMDT) it does see some files but very few (I have 1000's on it), I can see this HMDT PC OK on the other PC's, all shares are set as far as I can tell, tried all sorts.
    Tried to view via SMB, UPnP, MShome and Workgroup, all it shows is a handfull of files.​
 

MarkE19

Moderator
The issue is most likely IMO to be caused by the permissions set on the folders on the W7 PC.

Right click on the shared folder and select 'Properties' from the drop down menu
Select the 'Sharing' tab
Click the 'Advanced Sharing' button
Click the 'Permissions' button

Make sure that you have at least 'Read' permission selected for the username that you use to access the PC from the Dune.

Mark.
 

AANDYY

Standard Member
Thanks Mark, been there countless times :confused:.
'everyone' is set to full control.
Username is not set up.

Some more info for you peeps,
When I look via the UPnP part it sees only a handfull of files and not in the folder I want.
When I look via SMB-MSHOME it sees my HMDT PC but no files.
When I look via SMB-WORKGROUP it doesn't see the PC.
 

MarkE19

Moderator
Do you have Windows Live installed on the PC?
If so then this has a known issue with SMB shares and uninstalling it should hopefully allow you to view your files from the Dune. Once the link has been established between the Dune & PC then you should be able to reinstall Live.

Mark.
 

AANDYY

Standard Member
Thanks mark, I think I do have Windows Live installed and running, could I just disable it, do I have to unistall it?
 

AANDYY

Standard Member
All working now thanks :)
A quick resume for help for others with a similar issue-

With Mark's help and this (even though I had checked in here before for the obvious, the settings were similar, apart from security encryption bit rate was at 128 I lowered it to the 40-50 option) I can now stream from the offending W7 PC :clap:.

Thanks again :hiya:.
 

Similar threads

The latest video from AVForums

Podcast: LCD TVs for Movies, Laser Projectors, RIP Ennio Morricone, AV & Movie news, B+W Matt Damon
Top Bottom