Quantcast

Dune D1 intermittent playback issue with some blu ray rips

Dizzle77

Active Member
Setup
Dune D1 (firmware 110923_1710)
Yamaha 1600 AV Receiver
Airport Extreme
Synology 211+ NAS


I store my films on my NAS. Both my NAS and Dune are connected via ethernet to my Airport Extreme router. My Dune is then connected to my AV Receiver via HDMI, which is then output to my tv via HDMI.

When playing some MKV files, playback will sometimes freeze part way through a film. When you press buttons on the remote, none of them have any effect. Only after about 1-2mins will the playback resume.

I have had my Dune D1 since Jan/Feb, but I have only started experiencing the issue since September.

It was around September that I changed from using DLNA to NFS. I needed to do this in order to use DuneX for video artwork. I noticed the issue soon after. After some messing around with the settings, I then turned off 'Asynchronous' in the settings for NFS on my NAS. This seemed to fix the issue

Now and again though when watching a MKV on my NAS, I still experience the issue. This only seems to happen with larger files of about 8gb+. Any ideas what may be causing this? I'm finding it extremely annoying as you can imagine.

thanks
 

next010

Distinguished Member
If your on a wired ethernet network you shouldn't have to use NFS, SMB will be fast enough. Also Synology's NFS support is a bit flaky it is known yo have issues with various media players, if jumbo frames are enabled on the NAS you should disable those too when using Synology NFS.
 

Dizzle77

Active Member
I have disabled jumbo frames now, so I will see what happens.

I have tried getting SMB to work in the past, but have not been able to. After entering the details on my Dune, it still cannot see the shared folder on my NAS.

For example using the Create Network folder option on the Dune, I have

Name : Video
Type : SMB
Server : Ip address of NAS
Folder : /volume1/Video
User : guest
Password : blank

When I try accessing NAS using this, I get 'Network resource is not accessible' error message

Strangely though I use the same values for NFS without the User/password fields, but that seems to work.

I have also tried the other way and gone through the network Browser icon on Dune homepage

Network Browser > SMB > WORKGROUP > DISKSTATION

No files are displayed though :(
 

next010

Distinguished Member
Try setting guest permissions on the folder, also silly question but is the windows file service enabled ? (that is what Synology call SMB).
* Log in to Synology Disk Station Manager.
* Go to Control Panel->User.
* Select guest account and click on edit.
* Deselect the box that says "disable this account" & click ok.
* Now go to Control Panel->Shared Folder.
* Select target folder (e.g video) and click on "Privileges Setup".
* Local Users should be selected
* For the guest user account tick the boxes for read only or read/write privileges.
 

Dizzle77

Active Member
Thanks for the info, but I already have these things set and it still doesn't work.

Windows file service is enabled on NAS
Guest account enabled and set to Read/Write permissions on Video folder

When enabled Windows file service do I need to enter anything into the WINS Server field?
 

next010

Distinguished Member
No nothing else should be enabled in that section just the file service. Very strange that it does not see it, I would turn off the windows file service then restart the NAS and enable SMB again and see if anything changes from there.

Do Dune's support AFP (apple file protocol) if they do that might be another option.
 

Dizzle77

Active Member
I'll try disabling the windows file service, restarting NAS then re-enabling tomorrow.

I took your advice and disabled jumbo frames earlier. I watched a MKV and everything played fine.

Really stumped on how to get SMB working properly though :confused:
 

Dizzle77

Active Member
Managed to get it SMB working........finally!

I did what you said by disabling windows file service, rebooting and re-enabling. I can now view content on my NAS via SMB now. Strange how by doing this it finally got SMB working correctly.

Thanks a lot for the tip :smashin:
 
Top Bottom