Dubbing From HDD to DVD Problem

dannywalsall

Active Member
Hi all,

We have a Daewoo DHR9105P 250gb DVD Recorder, we can record to the HDD or straight to a DVD-R no problem. But if I try and 'dub' something from the HDD to the DVD-R, it goes through, and ejects the disc when finished. But when putting the disc back in the player it says the disc is empty.

You can see where it has burned on the disc but it always says empty, yet if we record straight to DVD-R it works fine, and I can put the disc in and finalise it.

We want to put an old wedding video onto DVD that was recroded from a VHS onto the HDD on the player. We've also tried dubbing a program that was recorded off the Freeview but again same result... it just says disc empty when putting the disc back in when dubbing is complete.

Any idea's anyone?


Many thanks in advance
 

Teknowledgy

Novice Member
Hi there,

But when putting the disc back in the player it says the disc is empty.
- Have you checked the "Disc Manager" section and had a look to see exactly how much space is available on the disc in question?

Following this, have you tried to finalise the disc at all as I'm wondering whether the machine will only "see" the material if you finalise the disc first.

In addition, is it when you simply insert the disc into the machine that it states it is empty, or is it when you try to play it? - Or both?

Also, - do you mean "empty" as in the machine sees nothing on the disc at all and displays the full 4.7 GB of the disc as available to write to, - or do you mean "empty" as in the disc is simply available to write to minus the space you already filled but you cannot play the existing contents?

If you could provide a little more information on the above I could maybe aid you further.

Regards.
:)
 

dannywalsall

Active Member
Hi there, thanks for the reply.

When I re-insert the disc (the player automatically ejects it after dubbing) an icon appears saying i've inserted an RW disc. If i then go to the DVD menu, and try and play it says "Disc empty". I cannot access the the Disc Manager section to finalise the disc because it is saying the disc is empty.

If i burn something from freeview straight to disc, it recognises it, the DVD menu appears and I can go up to the Disc Manager section and select finalise disc no problem. It's just when I try and dub from the HDD to the DVD I get the problem of saying the disc is empty.

Also if I try and dub on the same disc, it doesn't add on to what i've dubbed... it seems like it simply goes over what has already been dubbed which I find really odd as i'm using DVD-R discs. I'm pretty sure its showing the full 4.7gb after dubbing yet I can see the burn marks on the disc.

I have tried 4 different types of media so I can't see that being a problem either.

I'm 99% sure when we first had the player I could dub from HDD to DVD fine.
 

dannywalsall

Active Member
bump. Can anyone give a clue to what i'm doing wrong? I can't see it being the player but you never know...

PS Thanks for changing the typo in the title :)
 

Gavtech

Administrator
The control system may be corrupt.

Reinitialise the unit by disconnecting it from the mains for 5 minutes and see if there is any improvement.
 

dannywalsall

Active Member
Thanks for your reply Gavtech. I tried disconnecting it for at least 10 minutes but it is still the same.

After dubbing the wedding video, then it ejecting automatically, it still says +RW when I reinsert the disc and if I go to the DVD menu it says Empty. But again you can see the burn marks on the disc.

I tried dubbing 2 recordings from freeview on the same disc and it let me dub them, even though the disc is not a re-writable. But again it just says empty when reinserted.
 

dannywalsall

Active Member
Anyone have any other idea's? pretty sure it's close to its 12 month warranty but didnt really want to send it back if its something i'm doing wrong...
 

The latest video from AVForums

Podcast: Philips OLED+935 impressions, Denon AVC110 Review, Film Reviews, News and More...
Top Bottom