DTS Neural:X up mix let Denon 4700 play lot less louder

Mvmoock

Novice Member
Hi all!

If I let the receiver up mix a soundtrack it let the receiver not play louder than +1,5db master level.
Does anyone know why? It's a lot less louder than others, but I found the quality of the DTS better.

My setup is a Denon 4700 receiver, with external amp for the front channels. With a 6.0.2 setup.

It looks like when I want to plus the front channels a bit, the master level is even less.
 

dante01

Distinguished Member
Why woiuld you want or need to play anything louder than reference? You'd be playing audio at levels that could potentially damage your hearing if exceeding the relative to reference 0db point. The AV receiver calibrates itself so that 0db is the same or the equalvalent to the same reference used while mixing film soundtracks and the lrevel you'd experience in a correctly setup cu=inema,

You'd have to be deaf or hard of hearing to want or need to turn the master volume up higher than 0db.

Anyway, ensure that the ECO mode is disengaged on the AV receiver. Also check the volume settings to see what its limits are set to.

It should also be noted that upmixing modes such as Dolby Surround and Neural:X don't portray the channel based audio they are being applied to and are designed to try create object based audio effects from the content they are being applied to. This will not result in the audio sounding the same as it did without this processing being applied. Dolby Surround and Neural:X effect all the channels and will not simply crwate pseudo additional channels. Yes, the centre channel will sound different is applying Neural:X.
 
Last edited:

Mvmoock

Novice Member
Yes you’re right, above 0db is way too loud. I’ve changed some setting, but need to push the front to the external amp a lot. Now the dts upscale level stops at -14,5 Sadly.

What would you recommend to do, if I play a 5.1 movie, and want to add the back surround and the height speakers, but let the original channels be in tact?
 

dante01

Distinguished Member
As far as I'm aware, the AV receiver wouldn't limit the master volume if and when engaging upmixing modes. I've no idea as to why your AVR is doing this, not unless you've capped the level via the volume settings or if you've engaged the receiver's ECO mode?
 

gibbsy

Moderator
Audyssey will level all speakers and channels to a reference of 75dB at the MLP. Different sound modes, unless the mix is specific will not alter these levels. The only way to do this on the Denon is to adjust the levels post calibration under the manual settings. Going between the two main upmixing modes will still keep to those levels that are set.

I would revisit your settings under levels and reset to the last Audyssey readings.
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom