Dowson H.264 DVR : Locked out lost password


Novice Member
Hi, I am trying to resurrect a 4-years since last-used Howson 16-channel DVR for which the owner has lost/can't remember the login-in password. This was a machine he used in his bar before being told he needed to store 30 days+ to comply with licensing regulations. So instead of asking me to add more HDD storage he just went and bought another DVR with a bigger HDD.

Cut a long story short, the bigger DVR is "in custody" since February, and they won't give it back....

So out comes the old DVR, hoping to recommission for next Monday ....

I know he used the "admin" account, which I would have advised against, but any passwords he thought might have been used : no-go.

I want to reset it to factory defaults, reformat the hard drive (actually need to put a bigger one in, but that's not the issue), and start over.

Now I know it's a "security" machine, but let's be honest it was used over 4 years ago, so any video footage on it will by now be pretty useless.

I cannot get into the system, the admin log-in password is never correct. So far I have tried :-

Factory Default passwords found on the net, even for other machines .... X
Passwords he thought might be .... X
Passwords generated from the machine's date with several Password Generation apps (superpassword, superpassword2, superpassword3, Dahua-Password, time_pwd_1.1, excel spreadsheet password-reset-.xls)
Removing the coin-cell battery for 20 minutes, and the date gets reset to 17/03/2014, so I know it has lost all volatile data, but the machine name and IP address remains.
I have tried to go in the back door with (DVR) DeviceManage, but it cannot find the DVR on the network, even though I can ping it, and we are all on the domain.

There has to be a way to factory reset this DVR, but I have run out of ideas.

Anyone know of any ways I haven't yet tried ?



Novice Member
If it makes any difference, my own googling reveals that "Howson" is not one of the more popular brand names, but it shows up in "Slitheris Network Discovery" as....

Device Name : KongTop CMS Activex
Device Type : Unknown
OS : Linux
Brand : KongTop Industrial( shen zhen)CO

I have not been able to get to its browser webpage with Firefox (different PC, Windows 7, same LAN), just get a blank plain blue display, or Edge (Windows 10). Edge says that CMS Activex is not supported.

Why is life so difficult? Computers were supposed to make it easier, weren't they ?


Novice Member
Aha ! Eureka !!

Look at what I have found on the control board after a bit of dismantling....


Now what do I do, power it up with that jumpered ? Or jumper it after power-up ?

Anyone got a thought on that ?



Novice Member
Tried both ways, held jumper on for ten seconds, tried with battery removed, battery installed, no joy, board has not been reset to defaults......


Novice Member
Finally ! Managed to factory reset it, which I had done many times using the jumper, and managed to get into the system....

It turns out that for this manufacturer the default admin password is 00000000,, not 6 zeros as most H.264 DVRs are, nor 4 zeros as indicated in a downloaded manual for the H.264, not 12345, not 123456, not 888888, not 666666.

Couldn't find anything specifically about Dowson, but googled KongTop DVR (Slitheris Network Discovery), and found a Youtube video which showed pages from "the manual", which is where I saw the 00000000 default password.

So, we already knew that not all H.264 DVRs have the same default admin password, but this one is out there on its own !

Just goes to show that with a bit of perseverance, and in my case about 10 to 12 hours worth, things can be achieved !!


The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom